Choose your top Archicad wishes!

Read more
Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Opening floor plan display

Miha_M
Advisor

I am trying to establish some vertical and one horizontal groove in a wall element. I am using the opening tool and modeling this is no problem. I am having problems with the floor plan display as the horizontal groove, which is situated below the story cut plane hight, remains visible on any setting (symbolic/overhead) and leaves an empty gap in the wall display. Is there a way to hide this unwanted opening display?

 

Miha_M_0-1676639019435.png

Miha_M_2-1676639148692.png

 

 

| Archicad 4.55 - 27
| HP Z840 | 2× E5-2643 v4 | 64 GB RAM | Quadro M5000 | Windows 10 Pro x64
| HP Z4 G4 | W-2245 | 64 GB RAM | RTX A4000 | Windows 11

4 REPLIES 4
BrunoH
Expert

Did you try to set  the Openings to Symbolic with no Symbol ?

opening.jpg

ArchiCad 3.43 to 26
MacOS Monterey

Thanks for your suggestion, but I have tried this as well and it doesn't work. The problem is present only if I have this horizontal groove positioned on the intersection of the wall element base and a slab element at once; the groove intersects both elements. The gap, which is present on the floor plan, is a consequence of the groove cutting the slab, not the wall.

The graphic representation of such a surface based gap of a slab should be, but can't be controlled through the graphic symbol selection (bug?). The selection of "No Symbol" at the Uncut Symbol option should hide such a groove, but doesn't.

Then again, it's the top view of the geometry and the groove is there, so it should stay visible, as it is present in the model. The only possible workaround now is to use the Model View Options and hide the openings, but this way every opening display is eliminated.

| Archicad 4.55 - 27
| HP Z840 | 2× E5-2643 v4 | 64 GB RAM | Quadro M5000 | Windows 10 Pro x64
| HP Z4 G4 | W-2245 | 64 GB RAM | RTX A4000 | Windows 11

In this case don't use the opening  tool.

First, create a Complex profile that you set to use withe the Beam tool.

With a Fill set to a Building Material like "Air space" with a higher Cutting priority number than those of the walls and slabs to cut, draw the shape to be cut in that profile.

Then draw Beams set to that profile where you want the cut.

Draw the Beams in a specific Layer and order to hide them in 3D, sections and other 3D base view (it's to hide lines automatically created at the end and intersections of the Beams).

The Beams can cleanly intersect with each over.

The walls and Slabs parts touch by the Beams and with lower material priority will automatically be cut.

 

image.jpeg

Result in plan view

 

Complex profile.jpg

The Profile i create for example

Vue 3D Base.png

The result in 3D

Coupe sur base.jpg

 The result in Section

ArchiCad 3.43 to 26
MacOS Monterey
Miha_M
Advisor

@BrunoH, thank you for the great effort. I know there are other ways to get the same result, I was just trying to find an option with the use of the Opening tool. I wanted to avoid having additional elements which would need to be excluded from the schedules.

I do believe this is a bug / error in the 2D graphic presentation. See example here, with three horizontal openings cutting a slab and a wall at the same time and another three cutting only the slab. The upper side of the slab is on elevation ±0,00. All openings have the same settings, "Symbolic Floor Plan Display" and "No Symbol": Display Order has been set so the wall is above the slab.

Miha_M_3-1677003826296.png

 

Miha_M_2-1677003118351.png

 

 

 

| Archicad 4.55 - 27
| HP Z840 | 2× E5-2643 v4 | 64 GB RAM | Quadro M5000 | Windows 10 Pro x64
| HP Z4 G4 | W-2245 | 64 GB RAM | RTX A4000 | Windows 11