Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Section background window color?

Tom Krowka
Booster

TomKrowka_0-1689183044848.png

Upper right window opened with a grey background.   Do not know how that happened and can't change it to white as other windows.  Have tried all section settings to no avail.  Any help here? 

Tom Krowka Architect
Windows 11, AC Version 26
Thomas@wkarchwk.com
www.walshkrowka.com
8 REPLIES 8
Barry Kelly
Moderator

I think you will find the section height range is set to 'Limited' and it has zero height.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

TomKrowka_0-1689265259508.png

Hi Barry....I don't think the solution you proposed works.   See pic above.   Thanks Tom 

Tom Krowka Architect
Windows 11, AC Version 26
Thomas@wkarchwk.com
www.walshkrowka.com

Now that I look at your first image closer (3rd cell), you can see the range limit on the right with the storey markers outside of it.

But in the second image you post, there is no change at the storey marker limit.

If you switch it temporarily to "Infinite" vertical range, does it change?

 

It can't be the background colour because that would affect all views.

I am not sure what else it can be.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Changed to Infinite range.   No change in the background. TK. 

Tom Krowka Architect
Windows 11, AC Version 26
Thomas@wkarchwk.com
www.walshkrowka.com

Also repaired AC26.   Did not make any difference.   If I move an existing section mark and reopen it, then the background stays white.    If I copy the correct background section mark,  or pick it up with the syringe, create a new section mark and open, then the background becomes grey.   It seems like I should be able to change the background via the tab, but it doesn't appear to be any way to do that.   Nor can I find a setting for that in the work environment settings.    It's not a big deal as it doesn't affect anything else but is annoying.  

Tom Krowka Architect
Windows 11, AC Version 26
Thomas@wkarchwk.com
www.walshkrowka.com
Tom Krowka
Booster

FYI....under View menu, Grid & editing plane options, background was set to grey.  Reset to white...problem solved. 

Tom Krowka Architect
Windows 11, AC Version 26
Thomas@wkarchwk.com
www.walshkrowka.com

@Tom Krowka wrote:

FYI....under View menu, Grid & editing plane options, background was set to grey.  Reset to white...problem solved. 


So why was that not affecting all the other views?

It is a global setting if I am not mistaken, not a per view setting.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Unknown.   However, I had some work done by a third party on the site plan.   They saved, and I opened as a .pla.   Then copied and pasted from the .pla drawing into my current .pln.   The pla had background setting as grey.    I also copied the section mark from the pla into my PLN.    Then I used the eyedropper to set up the new section (which showed up as grey) in my current PLN file.  It seems the copied section mark used the PLA background setting.   Not sure how that happens, but it did resolve the one annoying section background. 

Tom

Tom Krowka Architect
Windows 11, AC Version 26
Thomas@wkarchwk.com
www.walshkrowka.com

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!