cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Skin labels won't connect to the object - there is no line

Anonymous
Not applicable
Hi Guys!

I am new to this forum. I tried searching for the answer, but couldn't find it.
I installed Archicad a few days ago and I am trying to learn from Graphisoft tutorials.
I got stuck with the third video.

I am asked to continue making skin labels on my own. So I started, but the labels won't match the object they are referring to. Only the labels that are above the object have the line that connects them to the building.

When I make a skin label of the wall or of the floor, there is no line and it's just a box with text - out of nowhere. With no line.

Could someone help me?
I would be very grateful!
6 REPLIES 6
David Maudlin
Rockstar
jomaszka:

Welcome to the forum. It would help if you could post a screen shot of the video or of your screen indicting what line is missing.

You should add a Signature to your Profile (click the Profile button near the top of this page) with your ArchiCAD version and operating system (see mine for an example) for more accurate help in this forum.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC27 USA • iMac 27" 4.0GHz Quad-core i7 OSX11 | 24 gb ram • MacBook Pro M3 Pro | 36 gb ram OSX14
Barry Kelly
Moderator
You can turn the pointer line on/off in the label settings (or info box).

Barry.
One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Anonymous
Not applicable
I have atteched two screensshots of the problem. One presents the problem itself and the other the lebel settings section. Is it set correctly?

Thank you for you replies so far!

Hope to hear from you,
Joanna
Barry Kelly
Moderator
You need yo turn the pointer arrow line on.

Barry.
One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Anonymous
Not applicable
Guys!

Thank you sooo much. It explains a lot. I thought the button was on because of the tick on that button.

It's very nice to see that I can get some help here as I learn this program

Thank you!
Laszlo Nagy
Community Admin
Community Admin
I noticed something interesting about this panel of the Label Settings Dialog.
When the selected Label Type does not contain any line segments by default (e. g. "Dimension Label 24") then all fields of the "Pointer" Panel are grayed, except for the "Add/Remove Pointer" button. So it is kind of intuitive that if you click the button, all fields become enabled.
However, in the case of the selected Label Type contains any line segments by default (e. g. "Skin List Label 24") then all fields of the "Pointer" Panel are grayed, except for the "Add/Remove Pointer" button, plus the "Line Type" button and "Line Pen" field.
In this latter case, it is much less intuitive to know that you have to click the "Add/Remove Pointer" button for the rest of the fields to become enabled.
I don't know how this could be improved, I will leave it to the User Interface designers, but it is a little something I noticed.
Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27