About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Turn off section markers in plans that they don't represent

I would like to turn off some section markers on certain levels, but no matter what I do with the "vertical limits" it seems like they still stick around on the plan. Any idea how to turn these things off on some floor plans and not on others? Architect NY WI IL
Madison WI
Archicad21 MEP EcoDesSTAR Win10-64-bit
EliteBook8570W Corei7-3630QM@2.40GHz
QuadroK2000m RAM32 (2)250GBSSDs
4 Monitors Internet:4Up60Down

Barry Kelly
Once you have adjusted the vertical limits you will need to check the 'Show on' settings.
You probably have this set to show on 'All' stories.


One of the forum moderators.
Versions 6.5 to 26
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!