BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

first floor mezzanine not showing on ground RCP

Sqeet
Contributor

I have just started using Archicad and have created a simple house as a sample project

In the design there is a first floor mezzanine floating above (within) the ground floor living area, however on the RCP it doesnt appear. It seam that the RCP is just another plan rather than a true RCP, how can i change settings to make it a true RCP.

 

Thanks

5 REPLIES 5

HI @Sqeet,

 

i guess you mean with (RCP or reflected ceiling plan) that you used (Ceiling Plans in Model View Options), is it right?

 

At all you say (first floor mezzanine slab within the ground floor living area), how that could be done?

If the active story is the ground one you won't see first floor slab so to see the two slabs in the same view they should be drawn in the same story, in your case is the ground one but with different levels.

 

To set the plan to be RCP you can do it via adjusting elements' display settings (Layer combination, Graphic Override, Display order, Model View Options & the other view settings), Or via 3D Document.

AC 27 INT 5003/WIN 11
AMD Ryzen 7 5800H with Radeon Graphics 3.20 GHz 16.0 GB

To Clarify, a reflected ceiling plan should show the ceiling of the floor ie the slab of the floor above. ie a ground floor RCP is actually the underside of the first floor. when I go to reflected ceiling plan in the navigator the and click on ground floor RCP it just shows another version of the ground floor plan not the underside of the first floor plan therefore it doesn't information associated with the first floor slab ie beams voids etc.

Note also that the first floor RCP shows the first floor plan NOT the underside of the roof and therefore doesn't show skylights ridges etc of the ceiling!

Are you using the 3D Document saved from the floor plan?

In the 3D Document settings you can then tell it to be a Reflected Ceiling Plan, set the cut plane height and then the offset height you want to view up to.

 

BarryKelly_0-1706501252017.png

 

If you are showing up to "Source Storey" you will only see elements placed in that source storey and the offset height must be equal to or greater than the cut plane height.

 

Or you can show up to any storey you want and you can set a positive or negative offset height from that storey to capture the elements you want to show.

 

Personally, I see no use for this option at all as I don't use it.

So you may have to play around with the settings to get it to show what you want..

I just use regular floor plans.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Ok i got your point @Sqeet.

In order to get the ground ceiling floor, you should:

 

1) Go to first floor.

2) Adjust Floor Plan Cut Plane to cut at 0.0 level, show up to 0.0 level (in order to avoid showing walls and openings inside it) then show down to the bottom level of your ceiling slab.

3) In order to get that ground ceiling slab and related suspension system in the first floor plan you can use (Relink to) function by selecting the element and Right Click to see (relink to) then choose first floor (that will change the offset to home story and not the element height).

AC 27 INT 5003/WIN 11
AMD Ryzen 7 5800H with Radeon Graphics 3.20 GHz 16.0 GB
Learn and get certified!