Installation & update
About program installation and update, hardware, operating systems, setup, etc.

Installer cannot find Java even if it is installed properly

Not applicable
I have problem installing AC11!!! I've tried installing Java (either the one with CD or fresh new from or both). Nothing helped. I've tried this on 3 different PCs running exactly the same Windows XP SP3. But install fails for 2 of them. Please someone help me with this issue. I'm stuck!!! Installer says that there's no Java VM found and quits....

BTW, AC11 used to be installed on one of them before....
Not applicable
u have to make sure there are no more than one java in your computers.

i suggest you to uninstall ALL the java inside your computers.

and install the one in
Pavelll73, I hope you solved your problem - it can be very frustrating as I recently found out when installing AC9 (I wanted to use the GDL Toolbox which won't work on newer versions). I don't know if you had the same problem I did, but here goes:

AC9 needs an old version of Java but that's another story.

On my system, I had a version of Java that hadn't installed properly for some reason. Uninstallation repeatedly failed halfway and I was soon pulling my hair out. To cut a very long story short, I had to reinstall the "bad" version of Java before I could remove it. Only then was I able to load ArchiCAD using the Java supplied on the installation disk. If you ever need an older version of Java, go to:

Angus, after I installed Java 1.4x for AC9, I installed 2 more versions of Java for AC10 & AC12 respectively without removing the previous ones and had no trouble. The problem didn't lie in having multiple versions (although I usually remove older ones) but in one bad install.

Hope this helps someone.
= v i s t a s p =
bT Square Peg
| AC 9-27 INT | Win11 | Ryzen 5700 | 32 GB | RTX 3050 |

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!