Libraries & objects
About Archicad and BIMcloud libraries, their management and migration, objects and other library parts, etc.

Library Issue

shir_khann
Booster

Hi Everyone.

 

I have been working on setting up my own template and have found some library parts that I cannot retrieve. Would anyone know a workaround on how to remove the missing library parts from the template so that those warning signs won't show up anymore?  Thank you 

AC26 AUS | AMD Ryzen 7 3700X 8-Core Processor, NVIDIA GeForce RTX 2080 SUPER
1 ACCEPTED SOLUTION
3 REPLIES 3
Solution
Lingwisyer
Guru

For Objects, other than going through every view and worksheet...

For Attributes, it should tell you what is missing and if your file naming is half decent, I find it is usually not to hard to located the Surface or BM that is broken.

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win10 | R5 2600 | 16GB | GTX1660 

 

 

AC26 AUS | AMD Ryzen 7 3700X 8-Core Processor, NVIDIA GeForce RTX 2080 SUPER
May Yee
Contributor

Based on your error report, I think your can either upload those objects from AC 11 or respected library or find those balck spots out manually by turning on all the layers and use find and select with object for element type and library part name to locate them.

For Attributes you can manage them in Attributes manager. 

26 errors are not many so, i think you can pin point them easily.

Start a new conversation!

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!