Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Mesh not smoothing

adrianasofiasm_
Booster

Hi! I want to create a rectangular mesh with smooth edges, but I can't seem to get those edges smooth. As you can see in the image, the edges appear straight. The settings in 3D appearance are marked to -all ridges smooth-, but to he honest I'm not even sure if that is what makes them smooth... Still getting familiar with the program. 

 

Thanks. 

Screenshot 2023-10-26 at 11.42.08 PM.png

Screenshot 2023-10-26 at 11.43.07 PM.png

  

AC27 USA - MacBook Pro 14" - Apple M1 Pro - 16 GB
6 REPLIES 6
cuba
Advocate

On the leftside without smoothing, on the rightside with smoothing.  It doesn't really change the geometry, only the appereance

Scherm­afbeelding 2023-10-27 om 10.15.06.png

Scherm­afbeelding 2023-10-27 om 10.22.17.png

Apple M1 Max 32 GB Ventura
AC27

And does not affect the perimeter or base (skirt) of the mesh.

It only smooths the triangulation between user ridges and nodes on the top surface when you have altered the heights.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
4dProof
Advisor

If you need a “soft” cube, use a morph. You can either fillet all edges or just set it to soften the edges (not on my computer, forgetting the exact terminology)

BIM solutions and trouble shooting (self proclaimed) expert. Using Archicad 26 5002 US on Mac OS 11.5.2

I tried that. I created a cube (in 2D the dimensions were 9' by 9'), but when I tried to smooth out the faces, instead of it being a cube with smooth edges, it turned into a polygon with various faces. 

AC27 USA - MacBook Pro 14" - Apple M1 Pro - 16 GB

It depends on exactly what you are trying to do, but ...

 

BarryKelly_0-1698481128932.png

 

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
4dProof
Advisor

that will work; and if you set edges to hidden or soft, it would look even less rigid.

if it's still a bit chunky/segmented at the radius, you can also go to design>modify morph > modify segmentation and bump up the polygons a bit ("double" is the only option, I think)

BIM solutions and trouble shooting (self proclaimed) expert. Using Archicad 26 5002 US on Mac OS 11.5.2

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!