cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.
SOLVED!

Surveyor's Unit not working?

sknsnw9
Booster

I'm currently working on the site plan.  I have the dimensions set to surveyor's unit, but in the tracker the angle isn't changing to display the degrees, minutes, seconds.  Am I missing a setting somewhere? I can't draw my property lines at all.  I'm able to get the length to work, but not the angle.

Archicad Solo 24 - 27 : Windows 10 Pro 64-bit : 16 GB ram / Intel Core i7-4770k @ 3.50GHz : NVIDIA GeForce RTX 3060
1 ACCEPTED SOLUTION

Accepted Solutions
Solution
JaseBee
Advocate

There's actually 2 settings, the dimension units (for dimension tools display) and working units (for data input and tracker).

 

The option you're looking for is under, options - > project preferences - > working units.

AC 24 5004 AUS
iMac OSX (10.13.6) 4.2ghz i7
8gb ram/8gb vram

View solution in original post

3 REPLIES 3
Solution
JaseBee
Advocate

There's actually 2 settings, the dimension units (for dimension tools display) and working units (for data input and tracker).

 

The option you're looking for is under, options - > project preferences - > working units.

AC 24 5004 AUS
iMac OSX (10.13.6) 4.2ghz i7
8gb ram/8gb vram
sknsnw9
Booster

I missed that one.  Thanks. Is there a way to make that working units based on which view map it belongs to so there's no need to switch back and forth?

Archicad Solo 24 - 27 : Windows 10 Pro 64-bit : 16 GB ram / Intel Core i7-4770k @ 3.50GHz : NVIDIA GeForce RTX 3060
JaseBee
Advocate

Not that I'm aware of, we're always switching in our office between meters and millimeters depending on who's in the project (has no effect on outputs though).

AC 24 5004 AUS
iMac OSX (10.13.6) 4.2ghz i7
8gb ram/8gb vram