cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

posts not visible in railing

Tracey Sharples
Contributor
Hi everyone,

I can't get posts to show in 3d despite them being there in the settings. I wonder if it has anything to do with the node settings - which are greyed out so I can't adjust? I would appreciate any input on this as I have spent a number of frustrating hours trying to figure it out!
May also have something to do with smoothing the bottom rail connection where the short flight meets the landing - which I also can't fix. Ideas on this also appreciated! (Not real sure why its kicking up at the start either but I can fix that by shortening the rail.)

Thanks for all assistance!
Archicad 26 Win11
15 REPLIES 15
David Maudlin
Rockstar
Tracey:

The Inner Posts in your settings dialog box are under "Segment" (within a Segment). The posts missing in the 3D view are the Post under "Node" (changes between Segments). Take a look at the Post sub-element in the dialog box.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC27 USA • iMac 27" 4.0GHz Quad-core i7 OSX11 | 24 gb ram • MacBook Pro M3 Pro | 36 gb ram OSX14
Tracey Sharples
Contributor
Thanks for replying David! I thought this was likely and included a shot of the node settings box to show that it is greyed out and unable to be adjusted as a result. Any thoughts on how to ungrey it?
Archicad 26 Win11
Lingwisyer
Guru
Select the Post sub-category beneath Node. I am assuming that the Node settings are disabled as there is currently no entities active within the Node.



Ling.

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win11 | i9 10850K | 64GB | RX6600 Win10 | R5 2600 | 16GB | GTX1660
Tracey Sharples
Contributor
The sub category is selected. I just can't access any of the options.
Archicad 26 Win11
David Maudlin
Rockstar
Tracey:

I cannot reproduce your problem here. Can you select the posts in the 3D Window when in Edit mode?

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC27 USA • iMac 27" 4.0GHz Quad-core i7 OSX11 | 24 gb ram • MacBook Pro M3 Pro | 36 gb ram OSX14
Tracey Sharples
Contributor
No, can't select posts in edit mode. It's like they're not even there...... I've attached an image in edit mode.
Archicad 26 Win11
Lingwisyer
Guru
I have not been able to replicate the issue either... If you create a new railing, are the Node Settings still disabled?

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win11 | i9 10850K | 64GB | RX6600 Win10 | R5 2600 | 16GB | GTX1660
David Maudlin
Rockstar
Tracey:

Without seeing the file, I don't know what else to suggest. You could copy this stair & railing to a new file, and post a link to it (I think it would be too large to attach to this forum), so others can see it directly. I don't know what difference there might be between the SE and full versions of ArchiCAD.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC27 USA • iMac 27" 4.0GHz Quad-core i7 OSX11 | 24 gb ram • MacBook Pro M3 Pro | 36 gb ram OSX14
Tracey Sharples
Contributor
Lingwiser: It is happening in new railings as well. I have been to Work Environment and checked the tool box and tool settings and everything is on/visible.

David: I have to send off soon so will add posts seperately and make do. Hopefully it's just an issue in this file....

Thanks, both of you, for your help.
Archicad 26 Win11