cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Project data & BIM
About BIM-based management of attributes, schedules, templates, favorites, hotlinks, projects in general, quality assurance, etc.

Help! Elevation view from window schedule disappeared! AC26

Yvonne
Advocate

The elevation views in my window schedule has just gone blank. They were showing then I changed the element ID to 1 window and went to the schedule to check the update. 

 

Yvonne_1-1679448362908.png

 

When i click annotate the window and the annotations are still there. I tried restarted the file and it's still blank. 

 

 

AC26 | Win11 | 64 bit | 32Gb RAM | Intel i9-9900K @ 3.60GHz
7 REPLIES 7
Barry Kelly
Moderator

Anything to do with the current renovation filter?

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

I don't think so. What would be the factor in the renovation filter? I created a new schedule and the same thing is happening.  Maybe a bug? 

 

AC26 | Win11 | 64 bit | 32Gb RAM | Intel i9-9900K @ 3.60GHz

I thought I read somewhere there is an issue if the window is set as say 'new' and when viewing the schedule you have a reno filter that hides new elements, the windows won't be seen.

I could be mistaken, but thought it would be worth checking out.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

I checked the renovation filter and its got new elements as "show".  I created another schedule and it seems to work now but I would now have to redo all the annotations... 

AC26 | Win11 | 64 bit | 32Gb RAM | Intel i9-9900K @ 3.60GHz

I was just using 'new' as an example.

It may depend on what your wall and or window are set as.

Or I may be completely on the wrong track.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

No worries. I understood. I checked MVOs, layers, overrides etc and can't figure out why it won't show up. I think if it was something like MVO then it shouldn't show up in the first place instead of just the elevation view disappearing. 

AC26 | Win11 | 64 bit | 32Gb RAM | Intel i9-9900K @ 3.60GHz

We had such bugs in previous versions. It was happening because we used not latest libraries for all windows, some of windows started to disappear. But this happened only when we had Merge uniform Items turned ON.

GRAPHISOFT BIM Manager Training Week attendee
ArchiCAD v9 - v26 INT / NOR (5002)
cpu i5-12600K @ 5.0Ghz, ram 32GB, gpu 1060 GTX
ssd NVMe, Windows 11
ArchiCAD Discord channel: https://discord.gg/QdWxSJ33