cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

Installing Goodies 26

Antonio Greco
Participant

I've installed Goodies pack on my Archicad 26 but I can't see the Accessories it into the path design>extra design>accessories. Solution?

14 REPLIES 14

Did you load the accessory library?

It's a separate library from the main one, at least on v24

YES, I load library

I have no Accessory file in Archicad 26 

 

ArchiCAD 25 5010 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

So you have installed the USA goodies?

Do you have the commands in the menus?

If you do and you have no library objects, you must manually load the Accessories library that is located in the Program folder for Archicad.

 

BarryKelly_1-1658374738214.png

 

If you don't, then can you show a screen shot of you Add-on manager.

 

BarryKelly_0-1658374590169.png

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Barry - are there any additional updates on how to install the accessories.  I have a similar issue with 26.  I downloaded goodies.  Updated 26 again to my current install 3010.  I linked the library with the accessories. I have copied a screenshot of my Add-On Manager below.  It does not have the Locations in the user Interface that you highlighted above.  The accessories doe not show up under Design Extras.  I also enclosed a screenshot of my work environment (where I thought I had added them in the past).  Any thoughts on how to resolve this?

Much appreciated - Katrina

 

Keckelhoff_0-1662494145002.png

Keckelhoff_1-1662494306079.png

 

-K

ARCHICAD 26

PC

There is an issue when installing goodies for 26.

 

If you install Archicad 26 then start it, then install the goodies, they will not appear in your menus even when you update with the latest hotfix.

You have to add all of the menu items in yourself, which means you need to know what commands to look for and where they go.

 

It is easier to just reinstall Archicad 26.

I believe just running the installer again and running it as a 'repair' option is good enough - you don't have to un-install it first.

But the trick is - don't start Archicad.

Before you do install the goodies and then update with the latest hotfix.

Now you can start Archicad and you should see all of the goodies commands.

 

See this post for more of an explanation ...

 

https://community.graphisoft.com/t5/Design-forum/Accessories-not-found-after-installation-in-AC26/td...

 

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Barry Kelly
Moderator

Did you install the correct language version for the goodies?

The same as you Archicad language version.

 

Or do you have a custom Work Environment active?

 

Check the Add-on Manager to see it is installed properly.

That will also tell yo the location of the commands in the menus.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

I downloaded the Italian version as my Archicad, but when I check the Add-on Manager the files .apx are in english. What can I do?

 


@Antonio Greco wrote:

I downloaded the Italian version as my Archicad, but when I check the Add-on Manager the files .apx are in english. What can I do?

 


I guess un-install the English Goodies.

And then install the Italian ones.

 

https://graphisoft.com/it/downloads/goodies/ac26

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

I know. I downloaded the file . exe from that directory (https://Graphisoft.com/it/downloads/goodies/ac26)

 

the file is also contains "ITA" in the name 

 

Cattura02.JPG

Well, if you have installed the Italian Goodies and they are in English, then I would contact you local Archicad support and see what they say.

That certainly seems to be the correct file you have downloaded.

 

Or do you know anyone else that has installed the Italian goodies?

Do they have the same problem?

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Steve Jepson
Advisor

It looks to me as if Archicad 26 dose not have the Accessories anymore.  Big loss to me. 

Is this a reduced cost upgrade/version or something.  It seems to me that it is not as functional as 25, which was only a very marginal improvement over 24.  

 

 

ArchiCAD 25 5010 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Polar Bear
Contributor

Hello,  Any solution on this?  I face the same problem.  Spent half a day trying to fix it, reinstalled everything twice.  

Archicad 25 - 5010
Macbook pro 13" /Big sur 11.4 + External 4K 27"

What language version of Archicad do you have?

I assume you installed the correct language version for the goodies?

Can you show a screen shot of your Add-on Manager - does it show accessories add-on has been installed.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!