Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Text Tool -Problems Editing

Jacek
Participant
Does anyone have a problem with the Text Tool in AC 8.1?
I have opened a drawing (open archived) from 7.3
Tried to edit a text box; selected it and when I klick inside the box to insert the cursor the box disappears!
It is Gone! Blank! Kaput!
I have to klick somewhere else for it to come back.
The only way to edit the text, is to do it blindly, typing 'in the blank' and then klicking outside the box to see if it is there and in the right place. -Not a very good way to place notes....

I am also unable to start a new note and see the type, same thing happens.
Has anyone gone thru this?

Heeelp!

- Back to the drafting board...
Jacek
jacek lisiewicz
----------------------------------------------
arkhos-tekton, architects
carmichael, ca

Mac OS X 10.15.5
IMac Retina 5K, Intel Core I7
32 GIG Memory, AMD Radeon R9
ArchiCAD 24
10 REPLIES 10

Aussie John
Newcomer
some odd things happen with the text blocks. Im not sure if it has been fixed in 8.1
Cheers John
John Hyland : ARINA : www.arina.biz
User ver 4 to 12 - Jumped to v22 - so many options and settings!!!
OSX 10.15.6 [Catalina] : Archicad 22 : 15" MacBook Pro 2019
[/size]

Jacek
Participant
Aussie wrote:
some odd things happen with the text blocks. Im not sure if it has been fixed in 8.1
8.1 seems to be the problem, unless it is just another peculiarity of my personal setup again..

Hadnot experienced this in the previous version.
So for now: Cleaned up the drives,
Checked the fonts
Repaired privileges (??)
Opened up couple of other files to check -same #%$%
Restart, and hold my thumbs
- will report results, if any...
Jacek
jacek lisiewicz
----------------------------------------------
arkhos-tekton, architects
carmichael, ca

Mac OS X 10.15.5
IMac Retina 5K, Intel Core I7
32 GIG Memory, AMD Radeon R9
ArchiCAD 24

I have ocassionally experience the same. Not as drastic. Try zoom in or out and select the text block again.
This is off course absurd and I dont know why it work.

Conrado
Win 10 Home Premium - AMD Phenom IIX6 1090T Processor 3.20 GHZ 8.00 GB RAM 64-bit Opp. Sys NVIDIA Quadro 4000 AC 22, MEP

Jacek
Participant
Conrado wrote:
....
This is off course absurd and I dont know why it work.

Conrado
..that makes sense...
seems like I am spending half the time trying to figure out the quirks of the software and the other half workarounds the bugs..
One forgets that it is all in the name of efficiency and time saving, moving with the technology? (!)

I will try that...
I have nothing to loose.
Jacek
jacek lisiewicz
----------------------------------------------
arkhos-tekton, architects
carmichael, ca

Mac OS X 10.15.5
IMac Retina 5K, Intel Core I7
32 GIG Memory, AMD Radeon R9
ArchiCAD 24

Jacek
Participant
OK.
so I might be acused of posting gratuitous questions/replies, but what the heck! I am feeling good, I am on the roll now...javascript:emoticon(':)')
So I tried a few things, rolled with the punches, got up and tried again....
In a moment of desperation i remembered the old "New and Reset" trick, what the Hell, tried it. .......
...........It worked!
OK, feeeling goodand haughty from the recent success, I tried the erroneous file again and..... It WORKED!

..as I always said, don't panic, have a glass of wine, or two and try something you have not dared to, or forgot how, -again.
Ha!
jacek lisiewicz
----------------------------------------------
arkhos-tekton, architects
carmichael, ca

Mac OS X 10.15.5
IMac Retina 5K, Intel Core I7
32 GIG Memory, AMD Radeon R9
ArchiCAD 24

Jacek
Participant
Spoke too soon.
The bug came back again!
Did everything as decribed earlier and it did work. I did some snooping and I have found out why:
The "New and Reset" solves the problem because it resets the preference to "Optimize 2D Redraw for Open GL" to "OFF"
With the Redraw optimized to "ON" the problem with the text tool returns. Now I do have what at some point was considered a high speed GL card -see signature below, so I don't know why is the problem surfacing now?

Another thing; one can not access the preferences with the Text tool selected in the toolbar, I don't remember that in 8.0 -perhaps it was there and I just did not pay attention.

>In a moment of desperation i remembered the old "New and Reset" trick, what the Hell, tried it. .......
...........It worked!<
jacek lisiewicz
----------------------------------------------
arkhos-tekton, architects
carmichael, ca

Mac OS X 10.15.5
IMac Retina 5K, Intel Core I7
32 GIG Memory, AMD Radeon R9
ArchiCAD 24

Anonymous
Not applicable
I haven't found the OpenGL for 2D redraw to be much help (even with high end video cards) and it definitely seems to be a bit troublesome. I recommend leaving it off.

Djordje
Expert
Jacek wrote:
The "New and Reset" solves the problem because it resets the preference to "Optimize 2D Redraw for Open GL" to "OFF"
... which is where I would leave it.

Use OpenGL in 3D window, in 2D I have not seen any advantage of using it.
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen

__archiben
Newcomer
Djordje wrote:
in 2D I have not seen any advantage of using it.
it certainly makes a difference to a couple of our bigger jobs in the speed of navigating around. i tend to keep it on, and advise the others here to do the same.

as you say matthew, it can be a little troublesome, (screen white-outs, selection dots disappearing . . .), but i have learnt to ignore them as the benefits for me outweigh navigating without it.

~/archiben
b e n f r o s t
b f [a t ] p l a n b a r c h i t e c t u r e [d o t] n z
archicad | sketchup! | coffeecup

Jacek
Participant
Thank you all for chiming in.
I have left it off and the problems seemed to have gone away -for now, I'm sure....
On the other hand, does anyone know what is the purpose/intent of the 2D acceleration selection if almost none are using it or see improvement in speed -except Ben perhaps.

Is it a good intent, not quite delivering?
Jacek
jacek lisiewicz
----------------------------------------------
arkhos-tekton, architects
carmichael, ca

Mac OS X 10.15.5
IMac Retina 5K, Intel Core I7
32 GIG Memory, AMD Radeon R9
ArchiCAD 24

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!