Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

User interface in Mac different than Windows

Dave Brach
Booster
I have been using Archicad in Windows for 5 years. I just switched to Mac. I am surprised and annoyed that the Navigataor, Toolbars, Infobox, Toolbox, Palettes, and the windows themselves do not "dock" to each other. They are just floating around the screen. Surely I am missing something?
Dave Brach/architect
Salt Lake City USA
www.brachdesign.com
AC24 MBP OS Catalina 10.15.7
2.6 GHz 6core intel core i7 16 GB RAM
Radeon Pro 555X 4096 MB
Intel UHD Graphics 630 1536 MB
5 REPLIES 5

Eduardo Rolon
Moderator
That was handled in AC19. Everything docks now.
eduardo rolón AIA NCARB
Another of the forum moderators.
Macbook Pro 2.4 i9 32GB ram
OS X 10.XX latest
AC25 US/INT -> AC08

Dave:

In AC18 they may not "dock" but they will "snap". After getting the arrangement you want, go to Work Environment > Palette Schemes and save the arrangement as part of your default Work Environment. AC19 has the option for a Windows-like single window.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.14.6

Dave Brach
Booster
Very helpful as usual-thanks!
Dave Brach/architect
Salt Lake City USA
www.brachdesign.com
AC24 MBP OS Catalina 10.15.7
2.6 GHz 6core intel core i7 16 GB RAM
Radeon Pro 555X 4096 MB
Intel UHD Graphics 630 1536 MB

Anonymous
Not applicable
David wrote:
Dave:

In AC18 they may not "dock" but they will "snap". After getting the arrangement you want, go to Work Environment > Palette Schemes and save the arrangement as part of your default Work Environment. AC19 has the option for a Windows-like single window.

David
David, I cannot for the life of me get anything to snap to anything else (AC18).... worse, every time I try to size a window it jumps to some random place on the screen, at a random size, and often the top of the window is somewhere underneath a toolbar so i have to move everything again to pull the window back out... start all over again trying to position things.... it's a vicious circle.
Admittedly, I have come from PC and I understand it is a different layout approach on mac, but regardless, I just can't get anything to position relative to anything else, or to stay where I put it (even within a single session)... please tell me there's a checkbox somewhere to turn on snap?

Nick
OSX Yosemite on MacBook Pro

Nick:

I don't know of anyway to turn off palette snapping in ArchiCAD or Mac OS. The palettes do not snap to the windows (or visa-versa), they do snap to the sides of the screen. My method is to get the palettes arranged around the periphery of the main window, then click the third window control button (green) in the upper left corner of the window, and the window will expand to fill the rest of the available space. Once everything is set up, go to Work Environment > Workspace Scheme and Store As... the arrangement so it can be reapplied when necessary.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.14.6

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!