Choose your top Archicad wishes!

Read more
Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

Background image not visible in render

Anonymous
Not applicable
Hello,

I'm struggling for some time now with background image in rendering settings.
The thig is that it is not visible in the final render image - widows glass is greyed out, although it is visible on the preview in rendering settings panel.
Any idea how to change the render settings to to get it fix?

Thank you!

settings.jpg
10 REPLIES 10
Erwin Edel
Rockstar
Try setting ray treshold to 0, and ray and reflection depth to 12.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-26NED FULL
Windows 10 Pro
Adobe Design Premium CS5
Anonymous
Not applicable
The actual render result
Anonymous
Not applicable
Erwin thank you for your answer. Unfortunately the solutions didn't help. After these changes the interior is slightly reflecting in the window glass, but it is still grayed out.
Erwin Edel
Rockstar
As a workaround, you can tick the 'generate alpha mask' and add the background picture in photo editor.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-26NED FULL
Windows 10 Pro
Adobe Design Premium CS5
runxel
Legend
Erwin wrote:
As a workaround, you can tick the 'generate alpha mask' and add the background picture in photo editor.
Well, this doesn't work either, Erwin?
How am I supposed to get the alpha mask? The saved out TIFF has no extra (alpha) channels...
Lucas Becker | AC 27 on Mac | Author of Runxel's Archicad Wiki | Editor at SelfGDL | Developer of the GDL plugin for Sublime Text | My List of AC shortcomings & bugs | I Will Piledrive You If You Mention AI Again |

«Furthermore, I consider that Carth... yearly releases must be destroyed»
Erwin Edel
Rockstar
Make sure you set 'High Accuracy Color with Alpha Channel' under options when saving. Not sure if TIFF supports transparancy alpha channel. PNG does for sure.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-26NED FULL
Windows 10 Pro
Adobe Design Premium CS5
Erwin Edel
Rockstar
Also, just copy and paste to your image editor should work, but maybe not for Alpha Channel. I never save out my renders, I just copy and paste directly to Photoshop, as I allways do some manipulation there.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-26NED FULL
Windows 10 Pro
Adobe Design Premium CS5
runxel
Legend
Erwin wrote:
Make sure you set 'High Accuracy Color with Alpha Channel' under options when saving. Not sure if TIFF supports transparancy alpha channel. PNG does for sure.
Halleluja! Thank you so much, Erwin.

That was the clue. Never looked there before.
Why isn't this even standard?
That's now on my list for evil UX-Design.
Lucas Becker | AC 27 on Mac | Author of Runxel's Archicad Wiki | Editor at SelfGDL | Developer of the GDL plugin for Sublime Text | My List of AC shortcomings & bugs | I Will Piledrive You If You Mention AI Again |

«Furthermore, I consider that Carth... yearly releases must be destroyed»
runxel
Legend
Erwin wrote:
Also, just copy and paste to your image editor should work, but maybe not for Alpha Channel. I never save out my renders, I just copy and paste directly to Photoshop, as I always do some manipulation there.
Interestingly, this works as well.
I never do this, because I save the output generally, and do my PS vodoo later on.

But still, the save option with "high accuracy" gives a better alpha mask (because it will save it as a 32-bit color pic). If copied directly (and even if the PS doc is already set to 32 bit) it will be slightly worse.


Thanks again, Erwin!
Lucas Becker | AC 27 on Mac | Author of Runxel's Archicad Wiki | Editor at SelfGDL | Developer of the GDL plugin for Sublime Text | My List of AC shortcomings & bugs | I Will Piledrive You If You Mention AI Again |

«Furthermore, I consider that Carth... yearly releases must be destroyed»