Choose your top Archicad wishes!

Read more
Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

Has anyone successfully uploaded an Enscape model to web (standalone)?

Ebatte
Booster

I've tried for many months, using several different versions of Enscape to upload a model to the web. It always fails with an unhelpful error message "Upload failed. Try again later."

 

Chaos support has ghosted me and won't respond. So I'm curious if anyone has gotten this to work using MacOS.

 

Operating system used: Mac Apple Silicon Sonoma

Eric Batte
Principal, MG Architects
MacBook Pro M1 Max, 64GB
AC 6.5-27
3 REPLIES 3
pbg
Booster

I ran into this too, and after a ton of back and forth it came back to some sort internet connection hang-up... It would go thru the upload process and then pop up with that same error. My fix was unplugging my modem and resetting it. That fixed my issue. It might have to do with your firewalls/etc. I'm on a PC so not sure if any of that is helpful or not...

 

Good luck!

AC 26 USA (latest build) - Windows 11 - Intel i7 - 64 GB Ram - NVIDIA RTX A4000

Thanks. I've tried it from multiple locations on different networks as well. No firewall enabled, but I have yet to succeed.

Eric Batte
Principal, MG Architects
MacBook Pro M1 Max, 64GB
AC 6.5-27

You might need to ask this on an Enscape forum rather than an Archicad one.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Setup info provided by author