BIM Coordinator Program (INT) April 22, 2024
Find the next step in your career as a Graphisoft Certified BIM Coordinator!
Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

v19 Sketch Render bug ....or....WHAT????

lasse
Booster
Model looks fine in OpenGL preview, cannot see a result when I render as a whole image, just a blank render using any sketch setting engine (no error messages).

When I pull it apart (in my attempt to deduce) the issue, I can render the left, center and right portion with some overlap, but not the unit as a whole. Any suggestions?

I've had success in v19 on other smaller massings using sketch, and this one isn't too detailed by my typical standards, but somethings up......

SKETCH RENDERING BUG4.jpg
(suffering updates since v.4.55)
13 REPLIES 13
rjwilden
Booster
Also getting a lot of blank renders
Mostly in sketch option. Very annoying
Richard Wilden Design. Ltd
Dunedin, New Zealand.
Imac 27" i9 3.6GHz; 32GB Ram Mac OS 11.3
Archicad V23:V24
lasse
Booster
Update: the hidden line render cycle gets through step 14/15 then blanks out when the whole unit is rendering and fails. When the partial building renders, it goes all the way thru step 22 and produces the intended result. Also, I can render with the internal engine but not the Maxon engine. Still no suggestions? - L
(suffering updates since v.4.55)
lasse
Booster
Now it seems to be related to the "show vectorial sun shadows" button. There is a conflict with this and transparency. I can render the whole unit with sun shadows turned off (both with and without transparancy), but it will not render as a whole with shadows and transparency ON. I can render portions of it with BOTH on, however.

I even inserted the model into a new base template. The 1st attempt rendering produced one shade and transparent image (as expected), but moving the camera broke the spell and I'm back at the corruption issue.
(suffering updates since v.4.55)
Laszlo Nagy
Community Admin
Community Admin
Lasse,

I will report this to Graphisoft for investigation.

But in the meantime, I noticed you have a 12-core Mac Pro.
I do not mean to hijack this thread but I would be very interested to hear about your experiences with this machine in ARCHICAD 19.
Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27
lasse
Booster
Thanks for reporting this bug. It's a big deal for my workflow.

RE: The 12-Core. I've only been running v19 on it for about a week and a half so I haven't been able to flex all the muscle I expect it to have. Yes, the elevations with texture and shadows are faster, but by how much, I can't tell. Since I haven't been able to (repeatedly) achieve a successful sketch render with all the settings on, I can't fairly reply to this either. I have not tested the Maxon Engine, as Atlantis is still my familiar workflow. If you have a benchmark file or evaluation tool to compare times and speeds with, please contact me and I would be happy to post review.

I just loaded a LARGE file that I created in v17 and did a render test on both. Ironically, the shadows and transparency worked this time on this file using v19. Comparing the speeds to generate the exact same sketch render, I was surprised to see that the v17 render was 2 seconds faster.

Here are a few more observations regarding idiosyncrasies or bugs since I have your attention.

1 - When I have multiple sessions (projects) open in v19 on my Mac, when I close one of them, the dock icon still shows it being open with it's file name still activated with that small white banner across it. I have to quit the additional session to make remove the file name.

2 - If I close a project file while there are still "tabbed" render images left open in the viewport, the project file itself closes and saves, but I get a save dialogue asking me to save the "xxxxx.pln" file instead of the actual tabbed image file, i.e., "Picture #3". Its confusing and makes me second guess whether I successfully saved the .pln file and all the work I did in it. I guess I'm surprised that the actual CAD file will close before the images generated in a session.
SAVE INTERFACE.jpg
(suffering updates since v.4.55)
lasse
Booster
I can't get attachments to load properly. This is the speed comp image.
V19COMP_1.jpg
(suffering updates since v.4.55)
lasse
Booster
ghosted file name on closed file in dock icon
(suffering updates since v.4.55)
rob2218
Enthusiast
by the way.........incase anyone hasn't told you....VERY nice rendering technique, view angle selection and perspective in general.
I use a similar "sketchy" technique as well.

would love to pick your brain a bit over the phone on certain, techniques.

thanks,
Rob
lasse wrote:
I can't get attachments to load properly. This is the speed comp image.
...Bobby Hollywood live from...
i>u
Edgewater, FL!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS
Anonymous
Not applicable
I was just wondering if there was any news on this topic. I am also getting blank renders. One will work just fine, the next one is blank. I have found that if I adjust the view just slightly, sometimes that will work. Strange. Doesn't happen every time either. Just seems to be random. I don't think its my computer either. Its new with 6 cores and 16gigs of ram so I hope its not my computer.
Thanks for any ideas.
Learn and get certified!