現象
2015年11月11日のWindowsアップデート(KB3097877)のインストールにより、Windows7でお使いのARCHICAD 16, 17, 18, 19 がクラッシュします。
原因
Microsoft社が提供したこのアップデートにより、ARCHICADだけでなくOutlookでも問題が発生しています。
解決方法
Microsoft社は新しいバージョンのアップデートを公開し、この問題を修正しています(当社でも確認済み)。
- 不具合を含むアップデートをインストールしている場合は、この新しいアップデートをダウンロードしてインストールすると、この問題を修正できます。この修正済みのアップデートにアクセスするには、
[更新プログラムの確認](
コントロールパネルから[システムとセキュリティ] → [Windows Update]の順に選択)を選択します。
- 何らかの理由で問題を修正できない場合は、以下の手順を実行して該当のアップデートをアンインストールし、テクニカルサポートに問題を報告してください。
- コントロールパネルを開き、[プログラムと機能] → [インストールされた更新プログラムを表示]の順に選択します。
- [Microsoft Windows(KB3097877)のセキュリティ更新プログラム]を選択します。
- [アンインストール]をクリックして、コンピュータを再起動します。