Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

AC25 Model View Options 3D Opening Lines

Georgina_
Participant

I have set up a model view option for 3D/BIMX and unticked "Show Opening Line in 3D" for all windows and doors, and no window/door has a Model View Override, yet I am still seeing opening lines in 3D! Any suggestions? Window appears correctly in preview boxWindow appears correctly in preview boxAll options unselectedAll options unselected

10 REPLIES 10

A_ Smith
Contributor

I don't have AC25. But have you tried at 3D Projections actually to submit Override MVO and 'untick' Opening Line?

AC 22, 24 | Win 10

I still want the opening line to show in section + elevation though, just not in 3d

Laszlo Nagy
Community Admin
Community Admin

I see you are in a Teamwork Project.

Did you send the changes made to the Model View Options Dialog to the server?

Also, is the 3D View actually using the Model View Option that has Opening Lines turned OFF? Or is it using another Model View Option?

....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Yes and yes - the correct model view option is selected. On closer examination this appears to be a bigger issue the 3D window not responding to MVO settings. For instance in the views below you can see there are different settings for fixtures as well, but changing the model view option doesn't change anything in 3D. Screen Shot 2021-09-09 at 10.20.02 am.pngScreen Shot 2021-09-09 at 10.19.35 am.png

Steve Jepson
Expert

But you will need to have the Override Model View Options  -  on/box checked  - in the window settings , and also make it without the Widow Opening box not checked.   2021-09-07_20-39-47.png

ArchiCAD 25 3011 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49 Multilight 2.1.0.1

I still want the opening lines to show in section and elevation, just not in the 3D window. 

That will not be possible because those MVO settings will affect all Viewpoints generated from 3D, including the 3D Viewpoint and Section/Elevation Viewpoints.

....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

2021-09-09_13-56-23.pngIf you really need that, you can use the morph tool to draw the opening lines and put them on a layer that you can turn on or off in any view.  

ArchiCAD 25 3011 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49 Multilight 2.1.0.1

Laszlo Nagy
Community Admin
Community Admin

Another possible solution would be to use GDL scripting to modify the MVO Dialog settings so the Opening Lines display can be set separately for 3D and Sections/Elevations. Plus, modify the macro in the default Archicad Library that generates Opening Lines to adjust based on those modified MVO Dialog settings.

....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

you do that  🙂  I bet it is too much bother for most people. 

ArchiCAD 25 3011 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49 Multilight 2.1.0.1

Didn't find the answer? Start a new discussion

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!