Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

3D document Vectorial Hatching not rendering (anymore)

Not applicable
Hi, I've been using archicad for some presentation documents but recently run into an issue. I'm trying to generate line-art impressions of my project like thisTestRun by creating 3D views in archicad and using the 3D vectorial hatching option. To get the line texture for the walls I created some costume materials with their own fill types (duplicates of the wood plank fill but it uses a different spacing). After publishing the pdf I made a few more edits in illustrator and photoshop to get the final document.

Everything was going great until recently. I noticed that though the vectorial hatches still generates in the 3D (generic perspective) window, they don't anymore in the views! It doesn't seem to be the only override in the 3D window settings that is being ignored. The cut surface material doesn't do anything either. The shadow settings still work properly. Here's a PDF view of the same view but published, a while back, before I encountered this issue - issuePrevious.pdf. And that same view now, placed in a different lay-out, (to make sure it wasn't just a rendering issue) - Current view. I created the document in archicad 18 but tried importing it into 20 but alas, the same issue persists.

I think it's worth mentioning that the issue started occurring after I started adding some pretty high polygon complex-profile pillars. I thought It would've been the easiest way to create a rather complex wall profile. I created a line drawing of each section of the wall (9 different ones in total, twice) in AutoCAD and imported them using the xref manager. But it wasn't until the second batch of complex profiles was added that the issue appeared. I've tried deleting the objects already and putting them on a different layer and hiding them and rebuilding the views but to no avail.

Anyone else has experienced this?
(I'm using a mac btw)

Kind regards

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!