BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Comma shows when splitting schedule to multiple layouts




So a comma is showing in my layout when i split a scheduel drawing into mulitple layouts. It also shows extra lines even though I haven't chosen to show those lines in the schedule. You can see in the last screenshot.

It seems that the first page is fine but the the rest of the pages shows the comma, even when there is information in that parameter. See screenshots.


The parameters in the schedule is created in property manager if that makes any difference. Also there are different drawings on the layout that has been split.


Does anyone know why the comma shows and how I can make it not show?


Thank you


How it looks in schedule.png


First page of split layout.png


Second page of split layout.png

Learn and get certified!