Choose your top Archicad wishes!

Read more
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

How to set reference plans with transparent background on layout on Archicad 26?


Archicad 26 seems to be different than the previous versions.

I have noticed that when I insert reference plans (Sections/floor plans etc.) on the layout, they have a white solid background (I did NOT put any white filling on the original plans). This looks very bothersome to me, as it blocks the master layout's contents. How do I change the settings so that the reference plans don't have a white background? Is there a possibility that I can change it so I won't have to do it manually every single time I insert a new reference plan?

And also, is there a way that I can set plans to "automatic update" and not manual? It seems very time-consuming for me to go click on the plans to update every time I change something on the original plans. 

AC26 AT • AMD Ryzen 5 3.60 GHz | 16 gb ram | Win11-64bit
Jan Millan

You can change it by selecting the drawings and checking on the Transparent background checkbox. If you set your drawing tool default to have that turned on any new drawings that you set up moving forward will have a transparent background. 


Screenshot 2023-04-16 at 8.49.35 PM.png

Jan Millán
Customer Enablement Specialist, Graphisoft North America
Graphisoft Certified BIM Manager


Hello, I tried doing the same but for some reason it still shows.



So you are saving a view from the 3D window and then placing that on a layout?

Not quite the same as a plan - there is one extra step needed.


In the 3D Styles settings, make sure the background in white (for sky and ground).

Now you save the view and place it on a layout with the transparent background on, and that should work.



One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11