Choose your top Archicad wishes!

Read more
Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Plan view of doors in complex profile walls needs to be fixed...

Mats Knutsson
Enthusiast

Bumping this old but relevant issue. If I haven't missed anything.asdasdasdasdas.png

 

Operating system used: Windows

3 REPLIES 3
Barry Kelly
Moderator

What is the problem?

You don't want to see the blue base of the wall in plan or the door should be cutting it?

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

It's a skirting. The door should be cutting it.

Ah, I see.

Setting the Floor Plan Cut Plane height to below the top of the skirting works, but then you see the skirting as a cut fill.

If you don't need to see the skirting in plan, you can set the wall floor plan display you 'cut only' - but not if you want to see the skirting.

 

Setting the door to 'Projected' or 'Projected with Overhead' will also cut the skirting, but you lose the symbolic display of the door and frame.

 

I agree, the skirting should be cut in the plan view as it is cut in 3D.

Interesting how it only shows the outside edge of the skirting and not the inside edge against the wall.

Why does it cut one but not the other?

 

Barry.

 

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Setup info provided by author