BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.
SOLVED!

Reinforcing bar not shown correctly and not on schedule

Asplan
Participant

Hello,

 

I have drawn the rebar (reinforcement bar) in the bottom of the foundation but it will not show in wireframe or on schedules.  I have cut the bar out of the concrete and no matter what i do it will not schedule of display correctly.  Does anyone have any ideas?  Thank you. Keith

1 ACCEPTED SOLUTION

Accepted Solutions
Solution
Jan Millan
Graphisoft
Graphisoft

Firstly, regarding the visibility of the rebar in wireframe mode; it seems that the issue stems from how the rebar is integrated within the concrete in your model. When you cut a hole into complex profile and fill the void with another material (in this case, the rebar), Archicad interprets this as a solid entity. Because of this, the lines representing the rebar might not appear as you are expecting to see them, since the system sees the space as being filled, thus considering it a solid item without distinct edges or separations for the rebar.

As for the rebar not showing up in schedules, this could be related to the size of the foundation segment you’ve modeled. If the segment is too small, the amount of rebar might not be sufficient to meet the minimum threshold of 0.01 meters for it to be recognized. To confirm this theory, I recommend trying to increase the length of the foundation to surpass this threshold, which should help in getting the rebar to appear in the schedules. Alternatively, you can adjust the calculation settings by navigating to Options > Project Preferences > Calculation Units... and setting the 'Calculate Totals in Schedules by' option to 'Exact values'. This adjustment allows Archicad to account for all materials precisely, regardless of their size, which might solve the scheduling issue without needing to alter your model's dimensions.

 

CalculationUnits_Calculate-totals_ExactValues.png

Jan Millán
Customer Enablement Specialist, Graphisoft North America
Graphisoft Certified BIM Manager

View solution in original post

2 REPLIES 2
Solution
Jan Millan
Graphisoft
Graphisoft

Firstly, regarding the visibility of the rebar in wireframe mode; it seems that the issue stems from how the rebar is integrated within the concrete in your model. When you cut a hole into complex profile and fill the void with another material (in this case, the rebar), Archicad interprets this as a solid entity. Because of this, the lines representing the rebar might not appear as you are expecting to see them, since the system sees the space as being filled, thus considering it a solid item without distinct edges or separations for the rebar.

As for the rebar not showing up in schedules, this could be related to the size of the foundation segment you’ve modeled. If the segment is too small, the amount of rebar might not be sufficient to meet the minimum threshold of 0.01 meters for it to be recognized. To confirm this theory, I recommend trying to increase the length of the foundation to surpass this threshold, which should help in getting the rebar to appear in the schedules. Alternatively, you can adjust the calculation settings by navigating to Options > Project Preferences > Calculation Units... and setting the 'Calculate Totals in Schedules by' option to 'Exact values'. This adjustment allows Archicad to account for all materials precisely, regardless of their size, which might solve the scheduling issue without needing to alter your model's dimensions.

 

CalculationUnits_Calculate-totals_ExactValues.png

Jan Millán
Customer Enablement Specialist, Graphisoft North America
Graphisoft Certified BIM Manager

Check the rebar layer it may be hidden as that prevents it from appear in the schedule Also.

AC 27 INT 5003 - AC 26 INT 6019 ( For MEP Purposes )
AMD Ryzen 7 5800H with Radeon Graphics 3.20 GHz 16.0 GB
Learn and get certified!