Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Text outside border?

Anonymous
Not applicable
Hi, in archicad 21 the text is outside the border and also on top it has not the same space as below. How do i correct these?
I want it centered like in the picture. Thanks
11 REPLIES 11
Anonymous
Not applicable
Update: i just saw that if i save as pdf it appears just right. Only on working in archicad is not centered, misleading. What should i do?
alemanda
Advocate
I think it depends on the operating system.
I had the same issue when I was under Win7. After upgrading to win 10 the issue disappeared.
AC 19 and AC21 latest hotfix
Win 10 Pro 64bit
Double XEON 14 CORES (tot 28 physical cores)
32GB RAM - SSD 256GB - Nvidia Quadro K620
Display DELL 25'' 2560x1440
www.almadw.it
Anonymous
Not applicable
alemanda wrote:
I think it depends on the operating system.
I had the same issue when I was under Win7. After upgrading to win 10 the issue disappeared.
I had archicad 20 and i didn't have any problems. Only after upgrading to 21. Any ideas?
alemanda
Advocate
The problem is that ac21 has not been tested on win 7.
In the system requirements you will see that the required Oprrsting a System is Win10.
So it's possible to have certain issues on win 7
AC 19 and AC21 latest hotfix
Win 10 Pro 64bit
Double XEON 14 CORES (tot 28 physical cores)
32GB RAM - SSD 256GB - Nvidia Quadro K620
Display DELL 25'' 2560x1440
www.almadw.it
Daniel Kovacs
Graphisoft Alumni
Graphisoft Alumni
Hello Guys,

It looks a lot like a known issue in ARCHICAD 21. It is mainly caused by people turning on the "override High DPI scaling behavior" on Windows 10 (which is not supported by ARCHICAD), but it also happens on Windows 7 in general (as it is not supported/tested by us anymore).
In general, on Windows 10 this shouldn't be a problem, and with ARCHICAD 20 this is not a problem on Windows 7 either. This is only a display issue (published drawings should be fine), so you can:
- disregard the display glitch
- upgrade your OS to Windows 10
- or downgrade to ARCHICAD 20

Kind Regards,
Daniel Alexander Kovacs

Professional Services Consultant

GRAPHISOFT



For Troubleshooting and useful Tips & Tricks visit
Anonymous
Not applicable
dkovacs wrote:
Hello Guys,

It looks a lot like a known issue in ARCHICAD 21. It is mainly caused by people turning on the "override High DPI scaling behavior" on Windows 10 (which is not supported by ARCHICAD), but it also happens on Windows 7 in general (as it is not supported/tested by us anymore).
In general, on Windows 10 this shouldn't be a problem, and with ARCHICAD 20 this is not a problem on Windows 7 either. This is only a display issue (published drawings should be fine), so you can:
- disregard the display glitch
- upgrade your OS to Windows 10
- or downgrade to ARCHICAD 20

Kind Regards,
I don't understand why you don't maket it for windows 7 to work. I don't want to buy windows 10, i have license for windows 7 and if i paid for archicad 21 why would i not use it. If there is windows 10 then people shouldn't use windows 7 anymore?
Please find a solution without constraining to windows 10 or achicad 20. Otherwise it's not a solution.

Thank you!

Hey daniel,

 

Today ive been having issues with this also, except i currently am running Archicad 26, on windows 10. Ive toggled various DPI scaling settings, with no solution, ive also followed the DPI scaling issues listed within the link attached, with also no result. As it is limited to Archicad 26, there is limited information available. 

 

https://support.microsoft.com/en-us/topic/windows-scaling-issues-for-high-dpi-devices-508483cd-7c59-....

 

Any help is greatly appreciated, kind regards samuel h

AC24
Win11 | 12th gen i-7 | 32GB | RTX 3070 Ti

Is this an old file created in an earlier version that you have now opened in version 26?

If so there is a known bug where the text moves (dependent on the font, some fonts are worse than others).

 

However, it has been fixed with the latest update (5002).

 

Do not try to adjust the text.

Install the latest update and then open the file again and see if it and better.

 

If you do fix it up in 26 (I believe you can fix it by resizing the text) and then apply the latest update, it will appear wrong again and you will need to re-adjust the text to fix again.

 

Barry.

 

 

 

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Samuel1997
Booster

Hey barry thanks for the reply,

 

The file is the office template file, which has been brought forward each year, dating back to god knows (its terrifying i know) alas i am in the process of rebuilding in 26, just behind. 

 

I do however have the latest update installed, so sadly that must not be a fix for this particular issue.

AC24
Win11 | 12th gen i-7 | 32GB | RTX 3070 Ti

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!