Installation & update
About program installation and update, hardware, operating systems, setup, etc.

3Dconnexion Mouse jumping

Mario Sacco
I just bought the 3Dconnexion Mouse wireless.
In Archicad it jumps when I move in any direction.
It works fine in Rhino, Sketchup and also in the 3Dconnexion 3d model test.
It doesn't depend on the detail of the model.
See the link of the video attached.

As you can see in the video the ucs reference compares during the visualization because the moving is interrupted and the result is a no smooth experience. The model is a cube in wireframe.

I'm not able to open the Radial Menu (RM Menu) using the 3Dconnexion buttons.
Tested in AC 24, 23, 20 with the same issue.

I tried to work on many setting without any improvement:
- Application - open low resolution
- Reduce all the option in Open GDL
- Reduce all the option in Work Environment
- Reduce the window
- Reduce monitor resolution.
- Change Overall speed in 3Dconnexion ARCHICAD setting
- Connect directly the mouse with the cable without the wireless
- Type in Monitor the code "sudo killall -STOP -c usbd" to avoid problem in USB alimentation
- Turn off internet connection
- Turn off other software
- Turn off spyware software
- Remove other USB Device

Someone else had the same problem?

MAC OS - Catalina 10.15.7
MacBook Pro (Retina, 15-inch, Mid 2014)
2,5 GHz Intel Core i7 quad-core
16 GB 1600 MHz DDR3
NVIDIA GeForce GT 750M 2 GB
Intel Iris Pro 1536 MB
MacBook M1 Max 64GB- OS X 12.2.1 - Archicad 25


Hello Graphisoft. I'm using versions 25 and 26 with the Spacemouse Wireless. None of the axis or button mapping works. Do you plan on fixing this? It's an important piece of hardware and I paid you $6300. That's a LOT more than a lot of other softwares that work great with this peripheral. What's the deal?


Join the chorus. I have been making regular complaints and repair requests for almost three years. Every year they will say, "we will fix it in the next update".

Tomasz Mlynarski
New York based Architect

Mario Sacco

3Dconnexion Mouse still not working on AC 26 Silicon.

The 3Dconnexion menu is not visible using the buttons on the device.

The jumping is always present; less perceptible due to the speed of the computer.


My questions are:

  1. Graphisoft team, have you tested the 3Dconnexion mouse?
  2. Does the buttons work on the device showing the 3Dconnexion menù?
  3. Can you help us with an answer?

Thank you



MacOS Monterey 12.2.1

McBook Pro Apple m1 Max 64 GB

AC 26 Silicon 4024 Int.

3Dconnexion Mouse wireless



MacBook M1 Max 64GB- OS X 12.2.1 - Archicad 25

They will never address anything with 3Dconnexion devices. The only thing left to do is to go to Budapest and have a sit-in in their lunch hall until someone fixes this.


I'll see you here when the next version comes out, and these things still don't work properly.

Tomasz Mlynarski
New York based Architect

Mario Sacco

Still not working.

It jumps and doesn't show the radial menu.
it doesn't happen in any other application.


MacBook M1 Max 64GB- OS X 12.2.1 - Archicad 25

Mario Sacco

I don't understand nobody in Graphisfot want to solve this issue. 

The issue is real.

The problem is with Archicad on MAC

The navigation is not smooth, it jumps with interruptions of navigation, and the 3d mouse button doesn't work.🙄

The absurd think is that on the same computer using Archicad with Parallel on you can see in the screen shot attached the 3d Mouse menu works and the navigation is smooth!!!! 😶


Please HELP US!!!!!!😰

MacBook M1 Max 64GB- OS X 12.2.1 - Archicad 25


Its way better to plugin USB than use the bluetooth option. 

AC5.5-AC27EduAut, PC-Win10, MacbookAirM1, MacbookM1Max, Win-I7+Nvidia

I use USB.

But have you tested the 3dconnection mouse on your computer?

MacBook M1 Max 64GB- OS X 12.2.1 - Archicad 25

I also have a whole list of issues with my 3D connexion device, and I always use USB. According to 3Dconnexion tech support, the issue is on Graphisoft's side, and its been there for a few years now.


The most incredible part is that it used to work back in the AC22-ish days. Then with one update, they broke everything, and there is no way to get on anyone's radar to fix this.

Tomasz Mlynarski
New York based Architect


Been nagging support and GS dudes for years now to no avail. (It is even more horrible on Windows by the way. I'd even say it never worked back in AC22 or before.)

Always blaming on 3Dconnexion yada yada – of course Archicad is the only app where this crazy bogus happens.

I've lost any faith GS will ever unbug their software and support it correctly. Stop lying would be a start, too.

Lucas Becker | AC 27 on Mac | Editor at SelfGDL | Developer of the GDL plugin for Sublime Text |
«Furthermore, I consider that Carth... yearly releases must be destroyed»

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!