Got a minute? We appreciate your feedback:

Graphisoft Learn survey
Installation & update
About program installation and update, hardware, operating systems, setup, etc.

Extremely slow navigation times!!!

Not applicable
Thank you to everyone who has posted comments on this already. It is just driving me crazy and I have not gotten anywhere with it. It is really causing major headaches for us. We keep all of our project files on our server. This is common practice. We connect to the server and open the file from the server. So the idea is to keep all files on the server, much more organized and safe. The problem is when you open ArchiCAD or Plotmaker and go to file open the navigation window comes up and you can navigate around your computer to look for files that you would like to open. This works fine if I am only looking on my computer, it jumps from folder to folder in about a second or less. But when I click on a computer that I am connected to accross the network it immediately slows down. Then to navigate from folder to folder takes anywhere from 30 seconds to a minute. It is completely ridiculous. And this only happens in AC & PM. I have tried all other applications and this does not happen. Is there some setting that i need to change or what. I just don't get it. This did not start hapenning until we upgraded to AC 8.0 and it continued with every upgrade and still happens with AC 8.1. We are on a mac network 10/100 Base T. All computers have OS 10.2.8. Good amount of memory. Somebody please help!!!! I am getting desperate. Its gotten to the point where people are just storing files on their computer because of the speed issue. I try to tell them that its not a good idea because the server only is getting backed up and they are setting themselves up for problems of having multiple copies of files floating around and also you could take the chance of overwriting a file. So any info anyone has would be greatly appreciated. Thanks in advance.


when you say that all computers are running 10.2.8, do you mean that the server is running OSX server 10.2.8 as well?

our office has a 1GHz X-serve with OSX 10.2.8, 512MB ram. 95% of the office machines are running 10.2.8 as well. whilst there is long wait for library load times and sending and receiving to large files, actually navigating the files and folders from within archiCAD dialogue boxes is as fast as all other apps.

does your network use a switch or a hub? what speed is it? are the files and folders that archiCAD is navigating in a different share point to files that the others apps may be browsing? are you running a RAID setup on the server, if so hardware or software RAID?

have you cleared out all archiCAD prefs and tried from scratch? once you have navigated to the file, does it save quickly once open, or does the slow down affect the actual opening and saving times of the files as well?

b e n f r o s t
b f [a t ] p l a n b a r c h i t e c t u r e [d o t] n z
archicad | sketchup! | coffeecup

Not applicable
Actually we are in a small office and our server is not a true server that is running server software. Basically just a desktop computer that is dedicated for storing files on it. I am 99% sure that this is not a network problems. It has to be something with ArchiCAD because it does not happen with any other application. And its not just going from one computer to the server, it also occurs when going from computer to computer. We have a 24 port switch. I have not cleared out all prefs. How do i do that. The slow down does not affect opening or saving at all, just navigating.

Greg Kmethy
Dear Mike,

We identified your problem with browsing network volumes in ArchiCAD open dialog. It seems to happen only with Mac OS 10.2 networks. It is either an OS bug, or there might be a problem with your DNS name resolving.

While we try to find a solution in ArchiCAD, please use this workaround: navigate to the desired folder in finder, then drag and drop the folder into the ArchiCAD open file dialog.

Upgrading to 10.3 will also fix your problem.

Gergely Kmethy
VP, Customer Success, Graphisoft

Upgrade to 10.3!
James C Lewis
AC 24 (Full)
Mac Pro (Late 2013) OS 10.13.5

Not applicable
So you are telling me that there is no way to fix the problem without spending $200 to upgrade to 10.3. I think that is so stupid. The problem is basically messing us up so bad that we can't even use Teamwork. AAAAAAAHHHHHHHHH!!!!!!!!!!! This is so frustrating. So far no one has given me a straight answer. Because of this problem, when we want to sign into a teamwork project we have to go to the server which has AC installed on it and sign in right there then save the .plc file to the desktop then quit AC. Then drop the .plc file on the workstation desktop then open it there. That works fine until we need to send and recieve changes. It send and recieves and then it gets to the very end and we get the wheel of death. And it just keeps spinning and spinning. And all of these ArchiCAD scratch files show up in the folder that contains the .plp file. So weird!! I really like AC but this problem is making feel otherwise. I need an answer and i need it fast. One that doesn't require me to upgrade.

Not applicable
I don't have an answer for you, but we are using 10.2 on all the Macs here (except mine which has 10.3) and we are not experiencing your problem. We are using OSX Server 10.2, so I suppose it could be a problem only in peer to peer sharing.

Not applicable
I am also experiencing incredibly slow navigation times, but only using my G5. I run Panther on the workstations and have Panther on the server, so 10.3 is not necessarily the fix! We have a 10/100 switch and a mixed network of G4's and one G5. The G4's do not experience the same slowdown! I have checked with GSCNE and they were unable to help. I know that Graphisoft and Apple are working together to solve problems with the G5 architecture - hopefully this is one of them. I can tell you that I am frustrated and have been for months.

Not applicable
We have a small office with all computers running oS 10.3.3 and experienceing the same problems. This did not occur with AC 7, but has appeared when we upgraged to AC 8.1. I have tried installing the V2 patch and that did not resolve anything either. I agree with you that it is not a network or hardware problem, but has to do with the AC software.

Stuart Bloese
We have also experienced the same problem on both 10.2 and 10.3, we have a fast 100baseT ethernet with Ggabit backbone and a Windows 2003 Server. I agree that waiting for files to open makes plotmaker virtually unusable.

We are also currently testing PC's as a replacement to Macs because of these problems and parts of ArchiCAD that does not work on a Mac, and so far I have had no problems in terms of speed opening up files.

It would appear that Graphisoft have spend more time testing 8.1 on a PC than a Mac.

Stuart (Hitting the wrong shortcut keys on a PC.)

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!