cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Licensing
About all sorts of licenses, their management, Graphisoft ID, Graphisoft Store, License Manager Tool, etc.

ArchiCad 27 unable to connect at startup

t_cmbd
Participant

Hello everyone,
I installed the latest version of Archicad 27 in Student version on my Mac. But, when starting up, it systematically asks me to connect with my Graphisoft ID. When I try to connect by clicking the button, the window automatically changes to always tell me that I am offline, which is not the case. I have tried reinstalling the software several times, which doesn't change anything.
Do you have a solution to log me in once and for all?
Thank you for your answers 🙂

 

I'm linking you a screenshot of the offline window, but it's in French.

 

Capture d’écran 2023-10-30 à 11.20.58.png

7 REPLIES 7
Gortz
Booster

Try clearing cache, cookies and saved passwords in the browser that you are using.

Nurbs
Advocate

Hi, Skip login and start in Demo mode. Then try to login over the Help menu ( Help > Login).

AC16 -> AC aktuell
WIN 10 & Mac Studio Ventura
t_cmbd
Participant

I tried, the problem persists, I attach the error window. I translate into English what is written there:

 

"Cannot connect to Graphisoft ID server.
Check your computer's network connection and try again later."

 

My Mac is well connected to the network... I tried on several different networks, same problem...

Capture d’écran 2023-11-01 à 13.56.43.png

Eduardo Rolon
Moderator

In his case I would reinstall AC just to be sure that everything installed correctly.

When installing you need to choose the option for "Educational License" and it should ask there for you EDU serial number and info and after it validates that then it might work.

 

https://helpcenter.graphisoft.com/graphisoft-archives/25761/

 

Eduardo Rolón AIA NCARB
AC27 US/INT -> AC08

Macbook Pro M1 Max 64GB ram, OS X 10.XX latest
another Moderator

The license has been accepted, but the Graphisoph ID connection window persists with the network connection problem 😕

Can you log directly into the Graphisoft ID website?

 

https://id.graphisoft.com/user/login

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Boldizsar Vermes
Graphisoft
Graphisoft

@t_cmbd, in case you ever used a cracked version of Archicad, your hosts file may contain records preventing the Graphisoft ID authentication. Edit the /etc/hosts file, flush your cache, and try again (internet is full of step-to-step guides about these).

Boldizsár Vermes
Product Manager, BIMcloud