Licensing
About all sorts of licenses, their management, Graphisoft ID, Graphisoft Store, License Manager Tool, etc.

My Keys are not showing up on the License Manager

lauraf
Participant

Hello everybody.

 

I recently downgraded my windows installation and therefore needed to reinstall both my Archicad and License Manager. Once the License Manager was installed, I've been stuck on the screen attached to this message, absolutely nothing shows up on the "Available Protection Key(s)" tab. Even when my license where in use in another PC, my licenses information always used to show up before.

My licenses DO show up when I log in the Graphisoft ID page, so I'm not sure what can be done to solve the issue.

I've unistalled and reinstalled both the LMT and Archicad and it didn't do much help.

Has anyone been through this issue as well?

 

Thanks in advance,

Laura

8 REPLIES 8
lauraf
Participant

Update: just managed to access my keys on the License Manager using another computer, so I'm guessing the issue must be related to the installation/settings in my pc.

Minh Nguyen
Graphisoft Alumni
Graphisoft Alumni

Dear Laura,

 

Thank you very much for the report and I am very sorry for the experience!

 

For a start, could you please let me know the email used for signing in via LMT, as well as the license number (SW00000...) that should be visible in LMT in a Private Message?

 

Looking forward to hearing from you!

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Paul
Newcomer

I am having the same issue after a windows update.  No keys are showing as available.

Minh Nguyen
Graphisoft Alumni
Graphisoft Alumni

Hi Paul,

 

Thank you very much for the report and I am very sorry for the issue!

From your description, it might suggest that the license is damaged. I would suggest contacting the distributor/reseller as soon as possible to find out more about this.

 

Thank you very much for your understanding!

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

talyaauaha
Newcomer

I am also having the same problem after a windows update, what could you recommend is the best way to fix this.  In Graphisoft it says that my license is active on the device that got updated but it doesn't show up in the LMT.  I use the license on 2 devices and it is not showing on either of them.

 

Thanks

arg617
Contributor

I am having this same issue. Any idea how to resolve?

Thank you

schoedel
Participant

Same issue here after settting up Windows new.

Atort
Booster

Same issue running LMST on macOS Catalina and also in other computer after upgrading to macOS Ventura

A26 ESP · Mac Studio M1 Max 32Gb Ventura 13.2.1 · iMac 27" Late 2012 2,9Ghz i5 32Gb GTX660 Ventura 13.2.1 (Yes it runs on it)

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!