cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

3d ground not visible in 3d mode after reopening the file

kimastoraki
Participant

I created a flat 3d ground. Then created isolines by selecting the ground tool and clicking every polyline one by one while having the tab pressed. Then elevated one by one the isolines giving them altitude. I saved it (in .pln and .pla).  When I reopen the files the next day, on plan mode I can see it is there. But in 3d mode is not visible. In 3d mode, I can select it, but is not visible. Other elements e.g.walls are visible in 3d mode, but not the ground. I tried to delete it, in case it was double-placed by mistake but no! 

I have recreated it 3 times now... it always happens the same...

Any ideas???

kimastoraki_0-1690866238885.png

clipboard_image_91a627e673ca27d1.jpg

kimastoraki_1-1690866333307.png

 

2 REPLIES 2

Check if the model elements are so far away from the project origin (0,0,0), it might be the reason for that issue.

 

A06DAC5F-5013-4DB8-AF1A-755337FFE13C.jpeg

AC 27 INT 5030/WIN 11
AMD Ryzen 7 5800H with Radeon Graphics 3.20 GHz 16.0 GB
Miha_M
Advisor

I noticed the same problem on AC 25, but not after reopening the project file, it happened after draging a border node to the exact middle. Just a bit shorter or longer (on a third decimal level) everything is fine, but the exact middle results in an empty polygon.

I used the terrain tool for creating a slight slope on a flat roof. It's not a far from origin problem, I use the survey point gor geo-locating the project-

Miha_M_0-1690883914083.png

 

| Archicad 4.55 - 27
| HP Z840 | 2× E5-2643 v4 | 64 GB RAM | Quadro M5000 | Windows 10 Pro x64
| HP Z4 G4 | W-2245 | 64 GB RAM | RTX A4000 | Windows 11