cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.
SOLVED!

Bug intersecting composite walls and columns

BrunoH
Expert

Hi there is a bug intersecting composite walls and columns (see attach)

Problème intersection murs poteaux.png

Archicad-27.2.1-Hotfix-FRA-INTEL (5030)

 

Operating system used: Mac Intel-based Monterey 12.7.4

ArchiCad 3.43 to 26
MacOS Monterey
1 ACCEPTED SOLUTION

Accepted Solutions
Solution

Thanks for the file.

I have a potential solution, but I am not sure of the exact cause - there seems to be no logic.

 

In your composite, these two skins have a building material strength a little stronger than the column.

 

BarryKelly_2-1718099788496.png

 

When I set them so they are slightly weaker than the column, then the wall is trimmed as you would expect.

There is another skin that is stronger as well, but that does not have to be changed.

I am not sure but it might be because it is on the other side of the 'core' skin.

But even if I set them all as 'core', I only have to change the two highlighted in yellow.

 

So make those 2 building materials are weaker or make the column building material stronger.

 

Barry.

 

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

View solution in original post

6 REPLIES 6
Barry Kelly
Moderator

You won't see the columns in plan or 3D if they are exactly the same height, building material and surface material.

But if you select the wall, you will see the column is there.

 

BarryKelly_0-1717981470137.png

 

If the column has a building material with a higher strength, you will also see it.

 

BarryKelly_1-1717981529985.png

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Hi Barry Kelly,

 

That's not the problem, I'll try to explain it better (see attach).

Columns Material is "Massiv Wood", the composite skin where they sit is an insulation material.

The wood material as an higher strength than the insulation.

When the columns are placed in a simple wall with the insulation material they cut it witch is the right result, but when placed in the composite in the insulation skin the columns are cut by the wall, witch is false.

Problème intersection murs poteaux.png

 

Composition.png

ArchiCad 3.43 to 26
MacOS Monterey

Double check carefully the column and wall building materials.

In the 3D line image I can clearly see the wall is cutting the columns.

This should not be the case if the column building material is stringer.

 

In the list on building materials, you show the one used for the column, but are you sure that is the one actually used?

The images are not high enough resolution to read clearly and you don't show the actual settings for the column.

 

Try setting the column to the highest strength building material that you have and see if that has any affect.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Hi Barry,

 

I check the building materials and they are as described.

I try other materials for the columns with a higher strength than the insulation and some are working correctly like "Vide d'air", "Acier" as they cut the composite wall, but others like "Bois massif", "Gravier", "Bois massif 2" aren't.

 

I join a plan file for you to see.

 

Bruno

ArchiCad 3.43 to 26
MacOS Monterey
Solution

Thanks for the file.

I have a potential solution, but I am not sure of the exact cause - there seems to be no logic.

 

In your composite, these two skins have a building material strength a little stronger than the column.

 

BarryKelly_2-1718099788496.png

 

When I set them so they are slightly weaker than the column, then the wall is trimmed as you would expect.

There is another skin that is stronger as well, but that does not have to be changed.

I am not sure but it might be because it is on the other side of the 'core' skin.

But even if I set them all as 'core', I only have to change the two highlighted in yellow.

 

So make those 2 building materials are weaker or make the column building material stronger.

 

Barry.

 

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Ok !, in fact just giving the Column's material a higher strength than the "Bois - Lattage vide d'air" is enough to solve the problem.

But for me it's really a bug as the only skin involved in intersecting with columns is the insulation one and the other skins shouldn't have any influence.

ArchiCad 3.43 to 26
MacOS Monterey

Setup info provided by author