cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.
SOLVED!

Exterior and interior walls not joining as should

zsofi
Participant

Hi, I am really struggling why my exterior and interior walls are not mending nicely. As you can see on the attachment, the party walls mend nicely with the exterior wall (same building material as core for both) but the uninsulated interior wall doesn't. While the walls have different cores as building materials, they have the exact same intersection priority numbers, the reference lines join perfectly, the layer number is the same (for intersecting) and the junction order is the same in the wall settings. I even made sure the walls are the exact same height. Any suggestions how can i have the thick black line disappear at the wall connection?

 

Screenshot 2023-12-11 walls.jpg

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Solution

The insulation (external wall) and structural wood (internal wall) are different materials and will never merge, even if they have the same strength.

One will always cut the other based on the building material strength.

 

This is exactly as it will be when you construct it.

The line is exactly what I would expect to see if you are wanting to see a line along the edge of the insulation (as you can see in my first image).

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

View solution in original post

6 REPLIES 6
Barry Kelly
Moderator

If the skin building materials are not the same, they will not merge.

Stronger building materials will cut weaker ones.

I am assuming in your case the interior wall skin is weaker - that is OK.

I would leave it as it is - the external wall is continuous.

 

Or, in the composite settings, try turning off the end wall lines.

This should hide the end lines, but may cause gaps in other areas where internal walls trim.

 

BarryKelly_0-1702344323712.png

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Thank you for this quick response! Unfortunately turning off the wall end line still doesn't eliminate the 'thru' line. My skin materials are also the same. Do you have any other ideas maybe? 

 

Lingwisyer
Guru

You will always have a line dividing different Building Materials... If you really wanted, you could change the line between what I assume is the core and the finish of your exterior wall to be thinner or white, or turn it off as Barry pointed out. This will extend beyond just the intersection though.

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win11 | i9 10850K | 64GB | RX6600 Win10 | R5 2600 | 16GB | GTX1660

Your skin materials can't be the same because the exterior wall has an insulation hatch and the interior wall doesn't.

Can you show a closer screen shot of the connection?

BarryKelly_0-1702350749835.png

 

I am assuming the external wall has a thin finish skin I can't see here?

 

You can see in this image I have duplicated a wall that has insulation and an outer skin on each side.

If the outer skin is stronger than the intersecting wall then it will not be cut.

If it is weaker then it will be cut - but the insulation is stronger, so that is not being cut.

 

BarryKelly_1-1702351290260.png

 

Is this what you are trying to achieve?

There will still be a line unless you turn off the skin lines in the external wall composite.

 

BarryKelly_2-1702351632167.png

 

BarryKelly_3-1702351652750.png

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Barry,

thanks for your help! Yes I am trying to achieve what you show on your last image.  I included a better screenshot with true line weights. Unfortunately turning off the skin lines is not a great option for me because that is what is needed for structural exports, ect. My insulation material and the structural wood material have the same priority number. Gypsum board outer skin finish has a lower priority number. If I take a lower priority number for the structural wood than for insulation, than the non insulated walls 'runs out' to the outside face, where my reference line is.

 

Screenshot wall.png

Solution

The insulation (external wall) and structural wood (internal wall) are different materials and will never merge, even if they have the same strength.

One will always cut the other based on the building material strength.

 

This is exactly as it will be when you construct it.

The line is exactly what I would expect to see if you are wanting to see a line along the edge of the insulation (as you can see in my first image).

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11