cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.
SOLVED!

Slab white fill showing grey

Jeliel
Participant

I set the fill to be white but it shows as grey not matter what I do.
It isn't shadows or automatic color correction or graphic overrides.


Edit: I forgot to mention that it only appears grey when it's in a plan (3D documents) document. In the general workspace it's white.


image.pngimage.png
1 ACCEPTED SOLUTION

Accepted Solutions
Solution

When set to Surface - Colour Fill, the 3D document will display the Surface Colour of your material, in this case, Concrete 04.

 

Lingwisyer_0-1666748434037.png

 

If you do not wish to change this, you could add a rule to your Graphic Override which will override the pen colour of your desired floor planes. eg. If a slab uses the surface Concrete 04, set Fill Type to foreground and set Fill Foreground Pen to white. Also ensure that the surface type override Cover/Uncut is enabled.

 

Lingwisyer_1-1666749100492.png

 

 

 

Ling.

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win11 | i9 10850K | 64GB | RX6600 Win10 | R5 2600 | 16GB | GTX1660

View solution in original post

14 REPLIES 14
Gerry Leonor
Advisor

check that you don't have a Graphic Override that turns all slab cover fills to gray.

AC25 | Win10 | 64Gb RAM | Intel i7 13700F | RTX 4070 Ti
>come join our unofficial Discord server
https://discord.gg/XGHjyvutt8

ryejuan_0-1666237049164.png

1. unchecked this option, its picking up the cover fill from the surface.

2. change to background or empty fill.

In the end what is your Objective?
ArchiCAD 9 onwards

It could be that you have the option in the work environment settings to show white or transparent (I think) fills as grey to make them easier to see on screen. I can’t recall the exact setting name but it’s in the work environment. 

Lee Hankins
ArchiCAD 4.5 - Archicad 27UKI Apple Silicon 27.2.1
macOS Sonoma (14.5)

https://help.Graphisoft.com/AC/26/INT/index.htm?rhcsh=1&rhnewwnd=0&rhmapid=#t=_AC26_Help%2F140_UserI...

it’s called Automatic Pen Colour Visibility Adjustment. 

Lee Hankins
ArchiCAD 4.5 - Archicad 27UKI Apple Silicon 27.2.1
macOS Sonoma (14.5)

This one might also be possible, but it depends on the material setting cause the fill could be tied in with a grey fill.

In the end what is your Objective?
ArchiCAD 9 onwards
TJ Admin
Booster

I also have this issue with ported projects. If you set the background fill with this option it will display white. Otherwise, it is grey.

 

AC26 shows White as Grey:

Screenshot 2022-10-21 100631.jpg

This Option makes it show White:

Screenshot 2022-10-21 100715.jpg

 

@TJ Admin , that is not a white background.

That pen is the same colour as your screen background - that just happens to be white.

 

Do me a favour.

Draw a white line on the plan next to the slab.

Does it show grey as well?

If so it is the setting to automatically adjust the colour because it is the same as your background that Lee mentioned in an earlier post.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

That's disabled.

Tried that already but didn't work 😕 It just makes it a lighter grey

Edit: I forgot to mention that it only appears grey when it's in a plan (3D documents) document. In the general workspace it's white.