Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Surfaces glitch

Zaraf
Contributor

Hello! 
I started a new project in Archicad 26 and i noticed that in 3D my surfaces are acting a little weird.
I saw some fix on another post about it being because my project origin got messed up somehow but that didn't help to get a fix with this issue. You will see in the video I made the coordinates palette that i have some weird values.
Does anyone know how to fix this?

Thanks!

LE: forgot to add that it may also affect the grip points for the elements.

Zaraf_0-1684414982196.png

Version 23 to 26
Lenovo Legion 5 Pro, Intel i9-12900H @5GHz, 32GB RAM, NVIDIA GeForce RTX 3070 Ti 8GB, Windows 11
1 ACCEPTED SOLUTION
17 REPLIES 17
Solution
runxel
Legend

You have already determined the cause of this: You're still to far from the project origin, as we can see in the coordinates down below.

Move your project to the global origin, save, close, and open the file. You should be good now. (This needs to be done for worksheets, too btw!)

Lucas Becker | AC 27 on Mac | Editor at SelfGDL | Developer of the GDL plugin for Sublime Text |
«Furthermore, I consider that Carth... yearly releases must be destroyed»
Zaraf
Contributor

I already tried to move the project to the global origin and nothing changed. 
Any other reason that might happen?

Version 23 to 26
Lenovo Legion 5 Pro, Intel i9-12900H @5GHz, 32GB RAM, NVIDIA GeForce RTX 3070 Ti 8GB, Windows 11

Well according to the coordinates visible in the video you didn't actually do that? 🤷🏻‍♂️

Maybe you are confusing the user origin with the global project origin?

Lucas Becker | AC 27 on Mac | Editor at SelfGDL | Developer of the GDL plugin for Sublime Text |
«Furthermore, I consider that Carth... yearly releases must be destroyed»

I guess I am because i don't really know the difference. I'll look into it now, but i gladly take any advice on how to do this properly.

Version 23 to 26
Lenovo Legion 5 Pro, Intel i9-12900H @5GHz, 32GB RAM, NVIDIA GeForce RTX 3070 Ti 8GB, Windows 11

Turn on the 'Coordinates' palette if you don't have it already.

Reset the user origin.

Check the coordinates of your model and if they are not close to zero, your model is too far from the project origin.

 

BarryKelly_0-1684475768170.png

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

This helped a lot. I got it fixed now. Thanks a lot! 
Have a nice day!

Version 23 to 26
Lenovo Legion 5 Pro, Intel i9-12900H @5GHz, 32GB RAM, NVIDIA GeForce RTX 3070 Ti 8GB, Windows 11

This problem seemed to have reappeared, i tried to redo the same steps but did not work.. Any reason why this keeps happening?

Version 23 to 26
Lenovo Legion 5 Pro, Intel i9-12900H @5GHz, 32GB RAM, NVIDIA GeForce RTX 3070 Ti 8GB, Windows 11

If you have moved you model close to the Project Origin, check that you have not left something stranded far away still.

Turn all layers on.

In 3D zoom to extents.

If you model becomes very small, you have something far from the origin.

 

Barry.

 

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

And the problem seems to have reappeared. The worst part is that is ruins my grip points for editing elements and I use 3D viewport a lot in my workflow. 
For example, I tried to use a mesh as a ramp because it will have the lower edge intersected with the another ramp..
Any other ideas on how i can fix this?

Zaraf_0-1685090156760.png

 

Version 23 to 26
Lenovo Legion 5 Pro, Intel i9-12900H @5GHz, 32GB RAM, NVIDIA GeForce RTX 3070 Ti 8GB, Windows 11

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!