cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.
SOLVED!

The Former layer has been deleted. Please choose another layer

Noah Kern
Participant

Hi, every time I want to place a zone it says "The former layer has been deleted. Please choose another layer."

When I turn off the annotation this problem does not appear. 

Is there a setting where I can choose a layer for the annotation because the zone itself has a layer or is there anything else I can do to solve the problem? 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Solution

It's likely the layer of the label that has been deleted and is missing that is causing this.

So either turn off the label in the zone tool or make sure that the relevant default/favorite label has an active label.

 

thesleepofreason_0-1691608405017.png

 

 

View solution in original post

2 REPLIES 2

What do you mean by "turn off the annotation"?

 

SteveJepson_0-1691606627719.png

 

 

 

 

ArchiCAD 25 7000 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro - ArchiCAD 6 -25

Solution

It's likely the layer of the label that has been deleted and is missing that is causing this.

So either turn off the label in the zone tool or make sure that the relevant default/favorite label has an active label.

 

thesleepofreason_0-1691608405017.png