Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Trace Reference Colour

Bling Keeta
Newcomer
When Reference color slider set to below mid-point, reference color appears
as grey. The set color (pink in this case) only appears when slider moved to
full.
Is there a reason for this?
Ben Ling
B.L.LING ARCHITECT INC.
Vancouver, BC, Canada

Mac Pro 3.5 GHz 6-Core Intel Xeon E5
AC 20
7 REPLIES 7
It works for me. The reference color shows up as expected above or below 50%

Try try adjusting the Active Content Color all the way up. ?
http://screencast.com/t/LMvXZYoEMHNs

ArchiCAD 25 7000 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro - ArchiCAD 6 -25

Bling Keeta
Newcomer
Thanks for the reply.
It still doesn't work like yours. I have to keep my pointer clicked down in order to get the colour and value specified. By the way, I noticed your slider node takes on the colour of the colour, my doesn't. Are you on El Capitan?
Ben Ling
B.L.LING ARCHITECT INC.
Vancouver, BC, Canada

Mac Pro 3.5 GHz 6-Core Intel Xeon E5
AC 20
I am using the PC version

I wonder if this is a MAC issue only ?

ArchiCAD 25 7000 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro - ArchiCAD 6 -25

David Maudlin
Virtuoso
Ben:

I am seeing the same, OSX10.10. The expected color appears when moving the slider, but goes grey when the slider is released.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC27 USA • iMac 27" 4.0GHz Quad-core i7 OSX11 | 24 gb ram • MacBook Pro M3 Pro | 36 gb ram OSX14
David Maudlin
Virtuoso
Here is a post with a similar complaint:
trace referenc color acting funny

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC27 USA • iMac 27" 4.0GHz Quad-core i7 OSX11 | 24 gb ram • MacBook Pro M3 Pro | 36 gb ram OSX14
NCornia
Graphisoft
Graphisoft
Hi All,

A user notified the North American support office about this posting. Thanks Ben!
The issue was reported to our developers not long ago and it is set to be fixed in the next update for ARCHICAD 19. It is due to 2D Hardware Acceleration. ARCHICAD 19 introduced new enhancements to handle high resolution Retina displays and on the Mac side this was a side effect. Sorry to all for the inconvenience.

If this is currently too distracting or hindering your work, you can turn off the 2D Drawing Hardware Acceleration feature under Options > Work Environment > Advanced Redraw Options, and the fills should appear correctly in the reference.

What is 2D Hardware Acceleration? When turned to Full, all 2D drawing processes are handled by the Video Card. When it is off the software will handle the 2D drawing processes using the CPU. Read more here:

Best regards,
2D Drawing Hardware Acceleration.png
Nicholas Cornia
Technical Support Team - GRAPHISOFT North America
ARCHICAD on Twitter
Tutorials
GRAPHISOFT Help Center
Dave Brach
Advocate
mystery solved!!! Thanks; this has been driving me crazy for months.
Dave Brach/architect
AC26 MBP OS Ventura
AMD Radeon Pro 5300M 4 GB
Intel UHD Graphics 630 1536 MB

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!