Teamwork & BIMcloud
About Teamwork, BIMcloud, BIMcloud Basic, BIMcloud Software as a Service, network settings, etc.

Section markers disappeared, content still there, Model elements are "out-of-date section element"

Ebatte
Booster

Some users in my office just brought this strange problem to me:

 

  • All (wall) section markers have disappeared from plan view. I'm differentiating wall sections since all other instances of section markers still remain and function normally
  • Content is still there, views are still there, drawings are still on layouts
  • Model elements within those sections are indicated as "out-of-date section element"
  • Project map now says those missing markers are "independent" or "independent with marker"
  • If the section is listed as "independent with marker" I can "find linked markers" from the project map. This will show the story that the marker is "placed to". Choosing "go to selected" marker will take me to that story, where no marker is selected or visible

Of course the construction documents for this project are nearly complete and we need those markers to exist on the plan as referenced elsewhere in the documents. I don't want my people wasting time placing 30 more linked markers to reference the content of the missing markers if they don't have to, so I'm seeking ideas on troubleshooting this.

 

 

Eric Batte
Principal, MG Architects
MacBook Pro M1 Max, 64GB
AC 6.5-27
2 REPLIES 2
mthd
Mentor

Hi there, no doubt you would have already checked your layers to see if these markers are turned on in your views ?

AC8.1 - AC27 ARM AUS + CI Tools
Apple Mac Studio M1 Max Chip 10C CPU
24C GPU 7.8TF 32GB RAM OS Ventura

Yes, of course. The markers are simply not there. Checked layers, graphic overrides, renovation filters, other stories, etc.

Eric Batte
Principal, MG Architects
MacBook Pro M1 Max, 64GB
AC 6.5-27

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!