Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

Composite wall not showing properly in 3D

rm
Expert
Hi everyone -

Something going on here in 3D views using AC 22 that I just cant seem to correct. In the attached image, I have circled the end wall condition of a composite wall that is showing the skins. I want it to be shown as a solid surface with no skins showing through, as it should display.

I have also attached the screen shot of the makeup of the composite wall. Do any of you see something I am doing wrong here or is this a shortcoming in AC 22 to properly display composite walls in 3D. Im guessing I am doing something wrong here.

Thank you!
Robert Mariani
MARIANI design studio, PLLC
Architecture / Architectural Photography
www.robertmariani.com

Mac OSX 13.1
AC 24 / 25 / 26
13 REPLIES 13
agroni
Booster
Hi,
Try using a Wallending from the Toolbox. With it you can define the length of the ending including the material.

In the attachment you see one wall without the ending the the right one with the ending.
The BIMster @ AllesWirdGut
Currently: Archicad 26
User since Archicad 6.5 (2001)
rm
Expert
I have attached a screenshot from the toolbox. Wall Ends is selected, if that is what you mean, it is not making a difference.
Robert Mariani
MARIANI design studio, PLLC
Architecture / Architectural Photography
www.robertmariani.com

Mac OSX 13.1
AC 24 / 25 / 26
Lingwisyer
Guru
Wall End is a separate tool. It is located under "More" by default.



Ling.

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win10 | R5 2600 | 16GB | GTX1660 
rm
Expert
Ling -

Thank you. In my case, that seems to solve one problem and then creates a new one. A line is showing up between the end wall and the wall it is attached too. That is not the desired effect. I cant seem to figure out the correct settings to get rid of the unwanted line. Any suggestions?
Robert Mariani
MARIANI design studio, PLLC
Architecture / Architectural Photography
www.robertmariani.com

Mac OSX 13.1
AC 24 / 25 / 26
rm
Expert
Ling -

You have to select "set to wall height" to get rid of the separating line. But you probably knew that. Thanks again for pointing me to the right tool!
Robert Mariani
MARIANI design studio, PLLC
Architecture / Architectural Photography
www.robertmariani.com

Mac OSX 13.1
AC 24 / 25 / 26
Barry Kelly
Moderator
Have you tried just overriding the wall end surface material?
This will make it a single surface.

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
rm
Expert
Barry -

That looks like another solution, that would be even easier yet in 3D and certainly simpler. However, wouldn't you loose the composite wall lines in plan view? I will give it a try.

Thank you!
Robert Mariani
MARIANI design studio, PLLC
Architecture / Architectural Photography
www.robertmariani.com

Mac OSX 13.1
AC 24 / 25 / 26
Barry Kelly
Moderator
rm wrote:
However, wouldn't you loose the composite wall lines in plan view?
No, this just affects the surface material in 3D/elevation.

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Lingwisyer
Guru
You will not have your skins wrapping in plan using the edge overwrite.


Ling.

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win10 | R5 2600 | 16GB | GTX1660 

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!