Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

Shadows not displaying in section

JamesBell
Contributor

I am trying to display shadows in section, but cannot see them. 

When I however over the wall I can see that the shadow is being cast, pictured belowScreenshot 2023-10-04 211628.pngScreenshot 2023-10-04 211702.png

1 ACCEPTED SOLUTION
9 REPLIES 9
runxel
Legend

Pretty sure there is a Graphic Override currently at work, no?!

Lucas Becker | AC 27 on Mac | Editor at SelfGDL | Developer of the GDL plugin for Sublime Text |
«Furthermore, I consider that Carth... yearly releases must be destroyed»

Hi!

 

No there is no graphic override on now!

 

JamesBell_0-1696416120627.png

 

Laurentiu C
Booster

I would need a screenshot of the entire Section Settings - Model Appearance tab to say for sure, but I think it's because of the Fade Distant Elements. If an element is faded (outside of the faded edge that you control in floorplan), it does not receive shadows.

Edit: It's not that, you do have the checkmark for faded elements to have a shadow.

Laurentiu | Architect | exstudio
AC 17-27 INT
Work | Laptop | HP ZBook Fury 15.6 G8 | Win11 22H2 | i9-11900H / RTX A4000 / 32GB
Personal | PC | Win10 | i7-6700K / GTX 1070 / 32 GB

JamesBell_0-1696450880621.pngJamesBell_1-1696450904018.png

Here are all my settings for model appearance, I have also tried restarting my computer a few times.

Barry Kelly
Moderator

Have you used zones in your rooms?

I am wondering if they are hiding what is behind them.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Hi Barry,

 

No zones used, I've only used basic elements, walls, slabs, windows, doors etc.

With your mouse please hover over the wall like you did in this screenshot here, but this time also caputre the info panel that is cut off. Sometimes there might be valuable information written in there.

ArchiCAD 26 GER / Win10
Intel i9-9900K / 64GB RAM / nVidia GeForce RTX 2080 Ti
Solution

Try changing your Uncut Fill setting from "Nothing" .

Apple iMac Intel i9 / macOS Sonoma / AC27UKI (most recent builds.. if they work)

That worked!! thank you so much. 

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!