cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaborate forum

Small line appears when importing DWG file

st
Contributor

When importing a DWG file that contains dimensions, a tiny line appears where the dimension's extention lines meet the measured element. The problem with this very small line is that it confuses the Archicad snap and that is why you have to really zoom in in order to avoid snapping to this line! It is very frustrating! Does anyone know how to avoid this?

1 ACCEPTED SOLUTION

Solution

The little lines are in a layer called "defpoints".

The does not seem to be anything else in that layer, so you can turn it off in the drawing settings.

 

BarryKelly_0-1657618730358.png

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

5 REPLIES 5

Lingwisyer
Legend

Might have something to do with the Dimstyle used as I have never run into this issue before, though I do not usually have dimensions turned on. Could you just turn off the dimension layer?

 

Or even sloppy drafting... Can you check the file in AutoCAD?

AC22-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | R5 2600 | 16GB | GTX1660

Creating a Thread
Help Those Help You - Add a Signature

Barry Kelly
Moderator

If it is appearing in the DWG then I would suspect the problem is coming from the source that created it.

What is it like in the source program?

Or try something like DWG TrueView which will allow you to view the file before you import it into Archicad.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

st
Contributor

It is independent of the Autocad's dim style and there is no line at all in Autocad!

I know I could turn off the dimensions from the source file although I would rather prefere not to.

Solution

The little lines are in a layer called "defpoints".

The does not seem to be anything else in that layer, so you can turn it off in the drawing settings.

 

BarryKelly_0-1657618730358.png

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

I didn't know I could turn off or on some of the imported file's layers from the Archicad itself....!

Thank you all for your quick reply!

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!