cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

PDF printing in Archicad

rob2218
Booster
Does anyone know of any good PDF programs to print with from Archicad?
i'm getting this strange "roof tile pattern" anomaly when I print elevations fro a sheet. The look fine in the layout, look fine in the 3d model, yet when the final PDF output comes out.....there's this missing "tile edge" consistantly on the left hand side of all roofs.

I've tried printing with Adobe, tried printing using CutePDF printer....and nothing seems to work.

If anyone can suggest any setting changes in the PDF printers that would resolve this issue I'd sure appreciate it.

Oh...and Adobe takes forever to create a PDF from Archicad.
Help please.

I'll post up an image so you can see what I mean in a bit but for now...i'm sure it's a PDF creation issue.
...Bobby Hollywood live from...
i>u
Edgewater, FL!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS
12 REPLIES 12

rob2218
Booster
COME ON ARCHI-GURU'S OF THE WORLD....WHAT GIVES HERE?

I'VE ATTACHED A SCREEN IMAGE OF THE FINAL PDF OUTPUT. WHY DOES IT CONSISTANTLY KEEP MISSING THE TILES ON THE "LEFT SIDE" OF ALL THE ROOF????
...Bobby Hollywood live from...
i>u
Edgewater, FL!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS

Laura Yanoviak
Enthusiast
1) I'm not seeing your attachment.

2) What version of AC are you using?

3) Does the Layout print correctly from a printing device?

4) We typically Save As PDF within AC (which creates large PDFs) or Print via Bluebeam. We used to Print via Adobe without any problems.
MacBook Pro 2.4 GHz Intel Core i9, 32 GB of RAM

AC25 US (3011) AC24 on Mac OS Catalina 10.15.7

Anonymous
Not applicable
When the folks here fail to respond to a question it usually means they don't understand it, don't have anything to say or some combination of the two. In this case the lack of an example image makes it more difficult to understand your problem. Shouting is not likely to help.

rob2218
Booster
sorry.
didn't know I was shouting.
i'm old school on all this "typing in caps shouting" stuff.......don't know the difference between the two.
Besides.....it's easier to read larger letters but for all youngsters...I understand.

Well,
let me see if I can attach a file once more........let me look for it so you can "see" what the problem is.

AC12
...Bobby Hollywood live from...
i>u
Edgewater, FL!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS

rob2218
Booster
well....I've tried to "SAVE" to PDF with same results.
"ALL" the left sides of the barrel tile pattern are missing.

very strange.
pdf-error-hatch.JPG
...Bobby Hollywood live from...
i>u
Edgewater, FL!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS

rob2218
Booster
there............sheesh...finallly was able to post up a JPG file.
there you can see in the "red" ovals where the hatch roof pattern is completely gone....why, who how it does this is beyond my understanding.

I've tried "SAVE" to pdf, print to PDF, print using CutePDF, print using Adobe.....nothing seems to work.
...Bobby Hollywood live from...
i>u
Edgewater, FL!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS

rob2218
Booster
what is BlueBeam??? is it a PDF creator, converter, printing program??

Laura wrote:
1) I'm not seeing your attachment.

2) What version of AC are you using?

3) Does the Layout print correctly from a printing device?

4) We typically Save As PDF within AC (which creates large PDFs) or Print via Bluebeam. We used to Print via Adobe without any problems.
...Bobby Hollywood live from...
i>u
Edgewater, FL!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS

Anonymous
Not applicable
Is it printing correctly when you go direct to the printer or plotter?

I assume this roof fill is being automatically applied from the material. One thing to try would be to switch the elevation status from "Auto-rebuild Model" to "Drawing". (Select the elevation in the project map or the marker itself and open the settings.)

rob2218
Booster
well......it's definately something with the "hatch pattern spanish tile"......
when I changed it to "shingle tile" it didn't give me the pattern error.

sometin's up with the "Spanish Tile" pattern.
...Bobby Hollywood live from...
i>u
Edgewater, FL!
SOFTWARE VERSION:
Archicad 22, Archicad 23
Windows7 -OS, MAC Maverick OS

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!