cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Beam is not displaying outline properly

4hotshoes
Advisor

I have tried 4 setting to turn off the beam outline. It will not turn off. 1. shows the settings I want but the outline continues to show, axis is on. 2. the outline is turned on, axis is on. 3 and 4 shows the same as 1 and 2 but with axis turned off.

I show the option with the axis on/off, because I was having trouble with that in the past too.

 

Is this a bug or am I overlooking an obvious setting?

 

Screen Shot 2022-02-08 at 4.03.51 PM.png

Todd Oeftger
AC27 Mac MacBook Pro 15", 2019, 2.3 GHz i9, 32GB, Radeon Pro 560X 4GB, 500GB SSD, 32" Samsung Display (2560x1440)
6 REPLIES 6
Dave Seabury
Advocate

Todd

 

Under the FLOOR PLAN DISPLAY try setting the Floor Plan Display to Cut Only

 

David

AC 19-24 Windows 10 64 bit, Dell Prercision 7820, Xeon Silver 2414R ( 12 Cores), 64 GB Ram, Quadro RTX 4000 8GB
Barry Kelly
Moderator

I don't think you can turn of the beam contour (outline) off in the beam settings.

That is controlled in the Model View Options for the display of beams.

You can turn all contours off (axis only) in MVO and then turn the contour on for individual beams in the beam settings if you want to see them.

Or do as I do and leave the contours on in MVO and set the contour line to a widely spaced dotted line with a thin pen in the beam settings so you hardly see it.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

There is a check box to show or not show outlines and one to show the axis in the beam tool. David's suggestion above did work. But why only that option works is beyond me.

Todd Oeftger
AC27 Mac MacBook Pro 15", 2019, 2.3 GHz i9, 32GB, Radeon Pro 560X 4GB, 500GB SSD, 32" Samsung Display (2560x1440)

Todd

 

I haven't had a chance to check it, but Barry's suggestion (as usual) is a better solution.  MVO should affect all beams in one move.

 

David

AC 19-24 Windows 10 64 bit, Dell Prercision 7820, Xeon Silver 2414R ( 12 Cores), 64 GB Ram, Quadro RTX 4000 8GB

But I am not interested in effecting all beams in one move. I need to display a graphical hierarchy, so that some beams are with axis only while others are outlines only and some are both. Also, not everything created by the beam tool are to be beams. Controlling them all in one place as being the same makes no sense for how the beam tool allows multiple uses.

Todd Oeftger
AC27 Mac MacBook Pro 15", 2019, 2.3 GHz i9, 32GB, Radeon Pro 560X 4GB, 500GB SSD, 32" Samsung Display (2560x1440)

@4hotshoes wrote:

But I am not interested in effecting all beams in one move. I need to display a graphical hierarchy, so that some beams are with axis only while others are outlines only and some are both.


Let me explain in more detail

As I said - I don't think you can turn of the beam contour (outline) off in the beam settings.

However you can turn the contours on in the beam settings.

 

So in the MVO turn the contours off - this will affect all beams.

Select all beams in your model and turn 'on' the option to show contour lines - "Always Show Outline".

Now you can select the beams you don't want to see the contour lines and you can turn the option 'off' - so now you can control the contours from the beam settings.

 

Seems a bit back to front to me, but it works.

I am not sure why the beams just don't have a "Use MVO settings" as some other elements do.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11