BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Story Lines in layout book

mukster
Booster

Archicad 27 on a MAAC platform - when I'm in the view map, looking at elevations, the story lines show up fine. However, when I go to the layout book, the lines disappear. How can I get them to show up on the layout book sheets?

8 REPLIES 8
Mehmet Katmer
Beginner

Section settings > Floor levels

MehmetKatmer_0-1708707890938.png

 

This is not an option on Archicad 27

Of course it is. You can choose within both sections and elevations if the story level markers should show or not.

Also be aware that only those stories with their checkbox in the story dialog activated are shown.

Lucas Becker | AC 27 on Mac | Author of Runxel's Archicad Wiki | Editor at SelfGDL | Developer of the GDL plugin for Sublime Text |
«Furthermore, I consider that Carth... yearly releases must be destroyed»
mukster
Booster

Not on mine. The lines show up on the view map, but not on the layout book . The story lines are all turned on

Please show us screenshots from your settings.

Lucas Becker | AC 27 on Mac | Author of Runxel's Archicad Wiki | Editor at SelfGDL | Developer of the GDL plugin for Sublime Text |
«Furthermore, I consider that Carth... yearly releases must be destroyed»
mukster
Booster

Screen Shot 2024-02-26 at 10.11.29 AM.pngScreen Shot 2024-02-26 at 10.11.22 AM.png

mukster
Booster

Solution: Figured it out. Have to go into the view map, right click on the elevation/elevation settings/click on Display & output on the story levels box

You can access the Elevation Settings by right cicking on the Elevation Marker, Elevation on the Project Map, or on the Placed View.

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win11 | i9 10850K | 64GB | RX6600 Win10 | R5 2600 | 16GB | GTX1660
Learn and get certified!