Choose your top Archicad wishes!

Read more
Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.
SOLVED!

how to rotate fill pattern in section?

kimaa
Newcomer

The Fill Pattern of Insulation - Mineral Soft works great on Floor Plan view.

But It does not fit to skin in Section View.

How can I fix it? 

0313-1.JPG

0313.JPG

 

2 ACCEPTED SOLUTIONS

Accepted Solutions
Solution
Xandros
Expert

https://help.graphisoft.com/AC/26/INT/_AC26_Help/070_Documentation/070_Documentation-11.htm#XREF_249...

 

I suppose that you should be using a composite wall, even if it's made of just one layer. Otherwise you cant use the Fit to Skin option in the building material settings.

ArchiCAD 26 GER / Win10
Intel i9-9900K / 64GB RAM / nVidia GeForce RTX 2080 Ti

View solution in original post

Solution

As Xandros mentioned, it seems it needs to be  a composite or complex profile wall for the fit to skin to work in section.

 

BarryKelly_0-1710318294107.pngBarryKelly_1-1710318338374.png

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

View solution in original post

5 REPLIES 5
Barry Kelly
Moderator

Make sure your insulation building material has the fill orientations set to 'Fit to Skin'.

 

BarryKelly_0-1710317511993.png

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Solution
Xandros
Expert

https://help.graphisoft.com/AC/26/INT/_AC26_Help/070_Documentation/070_Documentation-11.htm#XREF_249...

 

I suppose that you should be using a composite wall, even if it's made of just one layer. Otherwise you cant use the Fit to Skin option in the building material settings.

ArchiCAD 26 GER / Win10
Intel i9-9900K / 64GB RAM / nVidia GeForce RTX 2080 Ti

my fill orientation is already set to 'Fit to Skin'.

0313-2.JPG

'Fit to Skin' option works good on Floor Plan. but, not on Section view.

Solution

As Xandros mentioned, it seems it needs to be  a composite or complex profile wall for the fit to skin to work in section.

 

BarryKelly_0-1710318294107.pngBarryKelly_1-1710318338374.png

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11