BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Installation & update
About program installation and update, hardware, operating systems, setup, etc.

Save Archicad 27 to 26


I think I recall having this issue a long time ago, with previous versions, but it's back in AC27 and I don't remember if/how I solved it in the past.

When I try to save a project I started in a previous version of AC (let's say AC22), had been using it in AC25 and AC26 without issue and brought to AC27 yesterday.  No problems until I tried to save it back to AC26.  I receive the error: "Cannot Save Plan file". The only option is to click OK.  No explanation of what caused the problem. If I click OK, I'm just returned to the last window I was in when I started the "Save As...".


I tried a few different things:

Close the file and open with "Open & Repair" option checked.


Deleted various 2D elements (I was mostly interested in saving the 3D parts for someone else to use in their AC 26).


Opened a clean "Archicad 27 template.PLN" and then Merge the original AC27 file I wanted to eventually save to AC26.


I opened a project I had in the AC27 Preview format, opened it in the official AC27 release, but still couldn't save to AC26.


I opened another project I started in AC26, saved in AC27 but still couldn't save back to AC26.


I received the same error every time.  And the AC26 version of the file I brought into AC27 just a day earlier saved back to AC25 no problem.

Anyone have any ideas why this is?

It is a rather large file (1.75GB) in my opinion.  And has a few different hillside terrain models to go with the house that are over 2.5 acres (over 11,000 square meters) each.

Is this a bug?  It doesn't crash, it just won't save to AC26.

The attached file is just a screenshot of the error message.


Any help appreciated,



Screenshot 2023-10-12 at 5.23.06 PM.png

AC 6.5-26; macOS Ventura; 2019 MacBook Pro 2.4gHz, i9

Hi Guys,

Could it be that this is a Mac related issue only? You're all Mac users as I see in the signatures. I can't see any problems on Windows when saving back to AC 26.

AC16 -> AC aktuell
WIN 10 & Mac Studio Ventura

Thank you, I was having the same issue trying to save from 27 to 26 and was able to do so after deleting the embedded library objects.

I find v27 to be too irritatingly slow in the 3D window so I'm going back to 26 until I can afford to upgrade my hardware. Hoping Apple releases an M3 Mac Studio soon!

Mac OSX 13.6.5

AC27&26, Artlantis 2020, TwinMotion

iMac Pro 2017 / 8-core 3.2 GHz / 32GB RAM
Learn and get certified!