BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Libraries & objects
About Archicad and BIMcloud libraries, their management and migration, objects and other library parts, etc.

Windows missing detail in plan view

Anonymous
Not applicable
Can anyone help? I have recently updated to v 11 and I have a problem that when I insert a window in plan view non of the detail appears. The window is essentially blank. Sometimes no frame or glazing lines appear.... It is less than convenient and I can see any settings in the parameters that would affect it...


Help anyone? Ta!
14 REPLIES 14
Anonymous
Not applicable
Yeah we tried them at different scales and also double checked the floor plane cut plane. Still no good....
Link
Graphisoft Partner
Graphisoft Partner
Maybe it's a pen issue? Have you tried it from a New & Reset file?

And a screenshot of the problem would be helpful too.

Cheers,
Link.
Barry Kelly
Moderator
kirst.coultas wrote:
She has tried several window objects with all the same problem. (No detail, no frame, no glazing etc) As a temporary measure she has changed the properties of the window to be "projected" rather than "symbolic".
If projected works and Symbolic doesn't then I would be suspecting something wrong with the 2D script or a parameter setting that affects the 2D view.
I am guessing the windows are fine in 3D?

The reason I asked which window objects was because I have custom made objects that read a text file that contains some default settings for the BCA (Building Codes of Australia).
I have a separate object that must be placed in the plan and viewed on the screen before the text file is written.
If the text file is not written then the windows do not appear in plan.

So maybe try this.
Turn all layers on.
View extents of the plan.
Then Re-build & Regenerate (not just a Re-build).

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Anonymous
Not applicable
Hi Barry,

Thanks for that. I had my work colleague try that and we still have the same problem... (when using symbolic setting). Everything is fine in 3D and in elevation etc...
Djordje
Ace
kirst.coultas wrote:
Model view settings are fine. but still only an empty window... Most frustrating...
You sure it is not in the RCP mode? Sounds very much like it ...
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen
Learn and get certified!