Choose your top Archicad wishes!

Read more
Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.
SOLVED!

surfaces not showing on door

Dave Brach
Advocate

I am trying to add a mahogany wood surface to a door, but the door stays white.  As far as I can tell it has nothing to do with Renovation filters or Graphic Overrides, or model view options.  This should be super simple--  what am I doing wrong? 

 

Screenshot 2023-07-14 at 8.54.58 AM.png

 

Screenshot 2023-07-14 at 8.55.13 AM.png

 

Dave Brach/architect
AC26 MBP OS Ventura
AMD Radeon Pro 5300M 4 GB
Intel UHD Graphics 630 1536 MB
1 ACCEPTED SOLUTION

Accepted Solutions
Solution
David Maudlin
Virtuoso

Dave:

I think you are missing the Model panel in your Door Settings dialog box, which overrides the door surfaces. You have two options, both involve making changes in the Work Environment.
1. Turn on the Model Panel for the Door's Settings dialog box: Work Environment > Tool Schemes > Tool Settings Dialog Boxes > Door Tool > make Model visible. You will then have the Model Panel available to uncheck the Override Surfaces option.
1. Add the Surface Panel to the Info Box for the Door's Settings: Work Environment > Tool Schemes > Info Box > Door Tool > make Surface panel visible (or if it is visible, move it up the list). You will then have the Surface Panel available in the Info Box to uncheck the Override Surfaces option.

David

David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC27 USA • iMac 27" 4.0GHz Quad-core i7 OSX11 | 24 gb ram • MacBook Pro M3 Pro | 36 gb ram OSX14

View solution in original post

4 REPLIES 4
Dave Brach
Advocate

I just tried the "surface painter" tool and that actually does change the surface, although it does not change the surfaces listed in the settings.  Seems buggy.

 

Screenshot 2023-07-14 at 1.45.24 PM.png

 

Dave Brach/architect
AC26 MBP OS Ventura
AMD Radeon Pro 5300M 4 GB
Intel UHD Graphics 630 1536 MB
Solution
David Maudlin
Virtuoso

Dave:

I think you are missing the Model panel in your Door Settings dialog box, which overrides the door surfaces. You have two options, both involve making changes in the Work Environment.
1. Turn on the Model Panel for the Door's Settings dialog box: Work Environment > Tool Schemes > Tool Settings Dialog Boxes > Door Tool > make Model visible. You will then have the Model Panel available to uncheck the Override Surfaces option.
1. Add the Surface Panel to the Info Box for the Door's Settings: Work Environment > Tool Schemes > Info Box > Door Tool > make Surface panel visible (or if it is visible, move it up the list). You will then have the Surface Panel available in the Info Box to uncheck the Override Surfaces option.

David

David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC27 USA • iMac 27" 4.0GHz Quad-core i7 OSX11 | 24 gb ram • MacBook Pro M3 Pro | 36 gb ram OSX14

Yes.  that was it. Thank you.

Dave Brach/architect
AC26 MBP OS Ventura
AMD Radeon Pro 5300M 4 GB
Intel UHD Graphics 630 1536 MB
Lingwisyer
Guru

Given this solution has been highlighted by the mod team, it would be good to note that this will set a uniform surface to the entire element which will in most cases be problematic if you are showing attached hardware or glazing. This thread also highlights the issue of when a surface override is set unknowingly preventing the display of the intended surfaces.

 

The fact that these dialogue display settings are not default may also cause conflict within multi-user models if each user is using their own workspace settings.

 

 

Ling.

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win11 | i9 10850K | 64GB | RX6600 Win10 | R5 2600 | 16GB | GTX1660