Choose your top Archicad wishes!

Read more
Wishes
Post your wishes about Graphisoft products: Archicad, BIMx, BIMcloud, and DDScad.

Level Dimension to Reference Level (sea level)

Anonymous
Not applicable
Can we please-please have the option to choose to reference the level dimension to a reference level other than project zero BEFORE we place the marker on plan?

I know there's a work around to change the dimension text after the level dimension has been placed but I would like to see it as an option to be selected in the tool's settings PRIOR to placing the level dim on plan...

I don't understand why it is not there already, the option is available on the (normal) dimension tool when one chooses the 'elevation dimension' then one can choose 'dimension origin'... so why is it not there on the Level Dimension tool is really beyond me!
33 REPLIES 33
Laszlo Nagy
Community Admin
Community Admin
I wanted to say that you should switch to 1st Reference Level in the Project Preferences Dialog but then I tried and it indeed always references the Project Zero.
So I voted essential, and I say this should work like this for Elevation Dimensions in Sections/Elevations, too, not only Level Dimensions.
Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27
Anonymous
Not applicable
Thanks Lazlo

If I understand you correctly, the Elevation dimension strings on section/elevations already work this way... it is just the Level Dimension tool (which only works on plans) that does not have this ability to choose to which ref level you want it to dim to...
Laszlo Nagy
Community Admin
Community Admin
xristina wrote:
Thanks Lazlo

If I understand you correctly, the Elevation dimension strings on section/elevations already work this way... it is just the Level Dimension tool (which only works on plans) that does not have this ability to choose to which ref level you want it to dim to...
You are right, my bad. Have not checked it.
Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27
Anonymous
Not applicable
Guys,

Could you please support this topic with a few screen shots to make me understand you 2 clearly , I think I fight with the same challenge.

Thanks,
Anonymous
Not applicable
o.k. I got it , unfortunately couldn't find the way around it yet.I agree it'd be absolutely essential.
Anonymous
Not applicable
Has there been a fix for this, or is there a work around you suggest.

Thanks,
Jordan
Type in the 1st reference level as see level - but in negative - so to put the level relative to project 0,0, than in level dim add the proper autotext.
remember to use correct units (the model units)

Best Regards,
Piotr
Erika Epstein
Booster
You can set the level dimension relative to one of the reference levels. AFTER you place it, select it and pick the AUTOTEXT option (instead of Measured Value or Custom Text), This will give you the option to select the reference level you want.
level dimension tool set to reference level.jpg
Erika
Architect, Consultant
MacBook Pro Retina, 15-inch Yosemite 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3
Mac OSX 10.11.1
AC5-18
Onuma System

"Implementing Successful Building Information Modeling"
Barry Kelly
Moderator
Just bumping this old post to maybe get more response.
Most definitely a need to be able to adjust the custom text before placing a level dimension (or any dimension come to that).
We can't even save the custom text as a favourite which would be a work-around.
Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11