cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Previous Change Clouds/Markers Not Visible In a new Transmittal

Chris Grantham
Enthusiast

I am creating a new issue (now called transmittal) for some plan review comments and I would like to show some previous change clouds, but I cannot seem to get them to show up.  I have selected the "show markers... Since...", but the only markers that are showing up from previous revisions are those that appear on a sheet rather than in a view (some project info, before everyone jumps all over me about where change clouds should be located!).  Any thoughts on this?  

Revision.png

16" MacBook Pro M1 Max
Mac OS 12.2.1
ArchiCAD 25 Build 5010
1 ACCEPTED SOLUTION

Solution
DGSketcher
Rockstar

@Chris Grantham Any chance the layer containing the missing markers is turned off in the View layer setting?

Apple iMac macOS Monterey / AC26UKI (most recent builds)

View solution in original post

3 REPLIES 3

Solution
DGSketcher
Rockstar

@Chris Grantham Any chance the layer containing the missing markers is turned off in the View layer setting?

Apple iMac macOS Monterey / AC26UKI (most recent builds)

@DGSketcher DUH!  I am such a tool sometimes! Thanks.

16" MacBook Pro M1 Max
Mac OS 12.2.1
ArchiCAD 25 Build 5010

@Chris Grantham Nope, just too many things to remember in AC. 

Apple iMac macOS Monterey / AC26UKI (most recent builds)

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!