cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.
SOLVED!

Increasing the Dimension Marker Size

Mjules
Mentor

I don't know why I can't increase the marker size through the dimension selection settings. It's limited to 100 mm: 

Mjules_0-1713410332451.png

Martin Luther Jules
AC 10-27 (Full)
Asus | 64 GB RAM | Windows 11
2 ACCEPTED SOLUTIONS

Accepted Solutions
Solution
Lingwisyer
Guru

Looking at your image, are you placing Views at a scale <100%? Else your text is like 400mm tall...? If 1:5000 is not big enough, do remember that there is a Custom Scale option at the top.

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win11 | i9 10850K | 64GB | RX6600 Win10 | R5 2600 | 16GB | GTX1660

View solution in original post

Solution

@Mjules wrote:

 (scale: 1:237 on the layout book):


So, are you placing a view on the layout and then re-scaling it in the layout?

This will cause problems.

You should create a view at the scale you want.

Adjust annotation size (including dimension markers) to be the size you want to print them (i.e. 2mm text, 4mm text - what ever size you want the annotation to print as).

Then place the view as a drawing on the layout at 100% size.

What you see in the view is what you will see in the layout.

 

BarryKelly_0-1713749381142.png

 

 

If you open your drawing (open source view), what is the size if the dimension text and marker size?

And what is the scale of the view?

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

View solution in original post

29 REPLIES 29
Barry Kelly
Moderator

There seems to be a maximum size, just as there is a minimum of 0.5mm.

 

100mm is a pretty big marker - that is the size it will print on the page and not a scaled size.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

100 mm is too small compared to the size adopted at my work which is possible from other BIM software for example: 

Mjules_0-1713411548491.png

 

Martin Luther Jules
AC 10-27 (Full)
Asus | 64 GB RAM | Windows 11

I don't understand why you want it so big.

It will print on your page as 100mm - is that hat you want?

 

BarryKelly_0-1713413299476.png

 

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

No! See what I want for the company I work for below.

Martin Luther Jules
AC 10-27 (Full)
Asus | 64 GB RAM | Windows 11

Here's an example from ArchiCAD: 

Mjules_0-1713413977849.png

I can't find what they need from ArchiCAD.

Martin Luther Jules
AC 10-27 (Full)
Asus | 64 GB RAM | Windows 11

We are working on very big urban design projects (City Information Modeling: CIM).

Martin Luther Jules
AC 10-27 (Full)
Asus | 64 GB RAM | Windows 11

Are you wanting to change the length, or the thickness?

the setting you are changing is the length, the thickness is controlled via pen setting.

image.pngimage.png

 

 

Can you mark up the image to show what you want?

I do not understand your problem.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

I am talking about the length which is limited up to 100 mm in ArchiCAD. 

Martin Luther Jules
AC 10-27 (Full)
Asus | 64 GB RAM | Windows 11